Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,726,910

members

25

online now

1,888,900

discussions

Back to Top

Can't attach files any more

Posted by
New Poster
  • Congrats on Posting your first topic!

Message 1 of 6
1,050 Views

I have been unable to attach files to new emails.  My wife says she can do so, but I cannot.  When I click on the paper clip to attach a file, nothing happens.  Can you help me fix this problem?

5 REPLIES
Posted by
Email Expert

Message 2 of 6
1,029 Views

Is your wife using a different computer?  If so, try logging into your Comcast account on her machine, and see if you can duplicate the problem that way.  If not, then ---------------

 

 

Try clearing out your browser's cache. Cookies and other small files in there can cause a lot of problems if they become conflicting, broken or expired. When you have done that, then close out the browser and re-start it.

If that doesn't do the trick, then try using a different browser and see if you can duplicate the problem there. If it works OK then you will know the problem probably lies with the first browser.

Also, you could try switching from the Full version of Xfinity to the Lite version. Go to Preferences>>>>General, and see which one you're using now. I think Full is the default. Check the Lite, sign out of your email and then back in again. You should be in the Lite version now.

Let us know if any of that helps.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 6
945 Views

Hi :  I had the same problem .  First I reset the cache and that didn't work.  Then I switched to Comcast email "light" from "Full" and that worked. I can now attach files again, even though the "lite" version is kind of wierd looking....Thanks for your help!!

Posted by
Email Expert

Message 4 of 6
934 Views

@sks1000------------

 

Are you using IE as your browser?  If you want to keep using the Full version, try using Firefox or Chrome.

 

But either way I'm glad I was able to help you.

 

and HAPPY HALLOWEEN!

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 6
929 Views

Hi .  I switched my browser to Chrome, and the full version of comcast worked.  So it must be something to do with Internet explorer browser.  I just bought my wife a new laptop and she has internet explorer, but must be a newer version, and the full version works on hers.  Thanks, again!  You are a geneous!

 

This made my life a lot easier as I use this computer for my business and the last week I was having to go to my wife's computer to send out attachments (which I do several times daily in my business). You just eliminated a lot of time I have spent running up the stairs from my office to use her computer!!

Posted by
Email Expert

Message 6 of 6
927 Views

You are entirely welcome.  It's what we do in here.  Up until a couple of months ago I had a laptop with Windows 7 and IE 9 on it.  I never had any kind of problem using Comcast email.  But IE 9 in particular seems to give some people grief, and I don't know why for sure.  But if you search around this forum you will find others who had similar problems, and were able to solve issues just by switching browsers.  Which version was giving you the problem?

 

 

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon