Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,476

members

74

online now

1,952,558

discussions

Top

Can entries be added to Xfinity email user group without adding to address book?

Frequent Visitor

Can entries be added to Xfinity email user group without adding to address book?

Outlook Express supports adding email addresses to a user group without adding them to the address book. Is there a way to do this in Xfinity webmail?

Email Expert

Re: Can entries be added to Xfinity email user group without adding to address book?

No.  A contact has to be in the address book to be added to an existing group.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Gold Problem Solver

Re: Can entries be added to Xfinity email user group without adding to address book?

FYI...

 

Yiu may want to consider switching to using Windows Live Mail because Outlook Express is no longer supported by Microsoft at all.  That means yiu never receive ANY Updates for Outlook Express...Including SECURITY UPDATES.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.