Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,735

members

1,742

online

29,404

topics

Top

Address book not working properly

New Poster

Address book not working properly

I created a new address book group called Camping 2018.  When I re-open my address book the new group is there.  But use the "TO" button on an e-mail the new group doesn't appear.  Also, I changed and saved an e-mail address.  I see the new address when I open my address book, but if I select it using the "TO" button, only the old address comes up.

Email Expert

Re: Address book not working properly

Does the group populate the To: field if you start typing the name of it?  As for the one you changed, when the address book is open. click on "Collected addresses" in the folders pane.  Locate the old address in there and delete it.  Then close out the account and sign back into it again.  Does that fix it?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Address book not working properly

No, the group doesn't come up with I use the "TO" button.  And my address book doesn't have folders in it, nor can I find a button that says "Collected Addresses."

Email Expert

Re: Address book not working properly


@brylaw wrote:

No, the group doesn't come up with I use the "TO" button.  And my address book doesn't have folders in it, nor can I find a button that says "Collected Addresses."


Not the To: button---the To: field where you type in a contact.  How are you accessing the email?  With only a computer and the webmail interface, or on a mobile device or what?  In the webmail UI you should see this when on the Address book landing page------------------------

 

Collected addresses.PNG




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Address book not working properly

Also, I am working from my PC, not from a phone.  And the screen shot you posted looks nothing like mine.  I can't seem to post a screen print of my screen, but I found a picture a screen of the same type I see.

 

delete.JPG

Email Expert

Re: Address book not working properly

OK now I understand why you don't see what I do;  Comcast has, for the last two +years, been rolling out a new email format from a different vendor.  The old one, which is what you are looking at, is from Zimbra, and the address book is from Plaxo.  The new one is from Appsuite and so is the address book.  What I posted is the Appsuite version of the address book.  My information is that the migration is now about 98%+ complete.  So you are in that tiny remaining 2% still in the old system.  At some point, you will be migrated to the new one.

 

One of my accounts is still in the old system, and I tried an experiment based on your information;  I created a group in the address book and then tried to compose an email to the group.  I can see the group in the listing if I click on the "To:" button or start typing it into the field--the auto-fill shows it.  But when I  try to select it nothing happens.  I suspect this may not be fixable.  I am going to try and find out more about this.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Contributor

Re: Address book not working properly

I have the same problem. It started after May 29, 2018. I've posted two messages about it, but nobody has replied.

Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 6 replies
  • 257 views
  • 0 kudos
  • 3 in conversation