Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,356

members

1,043

online

29,119

topics

Top

Address Book is not communicating

New Poster

Address Book is not communicating

For the last couple of months, when I add new contacts to the Address Book or to any existing groups, they show up properly in Address Book but they never become active in my email. Does anyone else have this problem?

 

Email Expert

Re: Address Book is not communicating

What do you mean by "active in my email"?  When you are typing in the To: field in the Compose window, or something else?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Address Book is not communicating

Yes, when I'm composing. An entry that is in Address Book never shows up. Or, if I've added a name to a group, whenever I compose to that group, the new name never shows up. Every tweak from the past few months simply never makes it to actual use.

 

Email Expert

Re: Address Book is not communicating

I am unable to duplicate this problem.  If you put a contact in the address book, or if you manually ever sent an email to that address, it should appear in the To: or the other fields when you start typing it.  The same applies to a group name.

 


Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 3 replies
  • 133 views
  • 0 kudos
  • 2 in conversation