Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,914

members

61

online now

1,953,760

discussions

Top

404 error when sending emails

New Poster

404 error when sending emails

During the last week, I have been getting the following error message when sending an email:  Error 404 "The requested URL was not found on this server."  When I check the sent file, the email is there, and I know the emails are being sent.  What can I do to get rid of this annoying message?

Gold Problem Solver

Re: 404 error when sending emails

Please post the entire error message, including any numbers you see in the error message.


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Frequent Visitor

Re: 404 error when sending emails

I also am gettig this annoying message which states 'The requested URL was not found on this server. Please try again later.'

I am using Xfinity Connect, full version, Ie with Windows 8.1.  It occurs when I send emails out.  I am new to Comcast and Xfinity but this appears to be something that must be corrected (or a fix provided) rather quickly.  I am amazed with the number of glitches and other errors that Xfinity Connect is showing.

 

R. Lain

micromaster1@Comcast.net

Frequent Visitor

Re: 404 error when sending emails

Please stop insulting us with replies like this is something NEW - there has been an email outage for DAYS and it appears that those responsible for it being operational are beyond incompetent....