Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎08-28-2004
Posts: 2

remote POP server connection issues

I Cannot login to the POP servers thru Outlook. I have check the configuration in outlook, checked firewall rules, checked the logs on the router nothing is jumping out at me . The same four ip address show for mail.comcast.net from DNS as when I set my rules months ago. I can Get to my mail if I log into comcast.net. Is anyone else having this issue?? Comcast network status shows Healthy. I suspect at this point Maintenance on Comcasts end.
Posted by
Most Valued Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Communication is Key. Way to go, keep it up. Congrats on 100 Replies!
  • On your way! Congrats on Posting 10 topics!
Member Since: ‎06-30-2003
Posts: 6,099

Re: remote POP server connection issues

The POP servers appear to be functioning normally.

If you have not already done so, you may want to try turning on SSL and changing the incoming port to 995 (which is automatic when SSL is turned on). For good measure you may also want to turn on SSL for SMTP and change the outgoing port to 465.
Posted by
New Visitor
Member Since: ‎08-28-2004
Posts: 2

Re: remote POP server connection issues

OOPS!!! My Bad I was able to telnet into the POP server. After that I rebooted it worked. Thats Windows fer Ya.
Posted by
Contributor
Member Since: ‎10-07-2003
Posts: 5

Re: remote POP server connection issues

Thank you for this post. I have had this issue for 3 days. I was able to get my e-mail, then this issue popped up. I contacted comcast, and they were no help. I just changed to your reccomended settings and now all is well.

Why the sudden need for a change in my settings??

Jason
Posted by
Contributor
Member Since: ‎10-07-2003
Posts: 5

Re: remote POP server connection issues

Thought all was well until I tried sending. I tried both with and without SSL. I then get the following error:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'jasmee98@comcast.net'. Subject 'test', Account: 'Main mail', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: '530 Authentication required', Port: 465, Secure(SSL): Yes, Server Error: 530, Error Number: 0x800CCC78

What do I do now??

Jason
Posted by
Most Valued Poster
Most Valued Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Communication is Key. Way to go, keep it up. Congrats on 100 Replies!
  • On your way! Congrats on Posting 10 topics!
Member Since: ‎07-10-2003
Posts: 5,214

Re: remote POP server connection issues

http://forums.comcast.net/search!execute.jspa?dateRange=last90days&q=+0x800CCC78&objID=c2
- - - - - - - - - - - - - - - - - - - - - - - - -
Heroes aren't born...they volunteer...
Posted by
New Visitor
Member Since: ‎01-07-2004
Posts: 4

Re: remote POP server connection issues

For at least 4 days I've had sporadic problems downloading my mail. I can read it on the Comcast site, but Netscape browser mail program says it cannot write email to my inbox, because either I haven't enough room (Unlikely as I've mega-bites available, at least) or I don't have privileges (unlikely as it is MY computer & all has worked well for several years. What's up with this? I emailed Comcast & they said I needed to reset my password...I did. It worked for 1 day. Now I can't download mail again. Who needs this?!? What to do???

Carla
Posted by
New Visitor
Member Since: ‎01-20-2005
Posts: 1

Re: remote POP server connection issues

Hi. I too am having the same issue. I personally prefer Outlook to Outlook Express. I have successfully gotten a "Completed" on all sections except the send test e-mail. I cannot get that one figured out. Does anyone have any suggestions on getting this final irritation cleare up?
Posted by
New Visitor
Member Since: ‎09-26-2003
Posts: 2

Re: remote POP server connection issues

Your suggestion re: turning SSL on for in/out ports worked (after mucho-days of frustration).

Was not getting incoming, sporadic outgoing for past week. Seems like it's becoming/is a common problem for many--for past week only.

Never had problems configuring/transmitting email before. Suddenly requiring the SSL on indicates to me that something must have changed on comcast's maintenance side. (A notice on the comcast home page re: this probable fix for all those experiencing this same problem would have certainly helped.)

Anyway, thanks for the tip!

Joyen
Posted by
New Visitor
Member Since: ‎09-26-2003
Posts: 2

Re: remote POP server connection issues

Ah, spoke too soon. Some of the email accounts require SSL to work (all comcast.net) Still have problems downloading non-comcast.net mail. Will try to figure it out after I get some chow
Message was edited by: enya
Posted by
Most Valued Poster
Member Since: ‎09-17-2004
Posts: 30,200

Re: remote POP server connection issues

Computeres can leave one with spinning eye's. I like Enya too.Smiley WinkSmiley Wink

Naddie D
Image Hosted by ImageShack.us
Advanced
You must be signed in to add attachments