Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,466,827

members

49

online now

1,691,749

discussions

disappearing email while composing

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎01-21-2004
Posts: 5
Message 1 of 5 (483 Views)

disappearing email while composing

Frequently, while composing an email in SmartZone, the email just disappears...not to be found in drafts, sent, or other files.  any idea what is happening?

4 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎02-24-2011
Posts: 1
Message 2 of 5 (402 Views)

Re: disappearing email while composing

What type of browser are you using? Firefox? Chrome...

Posted by
Regular Contributor

Member Since: ‎09-04-2003
Posts: 154
Message 3 of 5 (375 Views)

Re: disappearing email while composing

This happens to me when I have been logged on to comcast.net for a long time (around 6 hours) and the session expires while I'm in the middle of writing or sending an email. Instead of popping up a window to ask me to refresh my log on I just get booted at the next key stroke and I lose the email. Happens all the time.

 

Posted by
Edited on
‎02-26-2011 06:58 PM

Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,272
Message 4 of 5 (364 Views)

Re: disappearing email while composing

[ Edited ]

To avoid this from happening when the session expires, do you have your Preferences set in composing (Preferences> Composing) to automatically save drafts of messages while composing?  After making any Preference changes, make sure you click on SAVE. 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎01-21-2004
Posts: 5
Message 5 of 5 (356 Views)

Re: disappearing email while composing

Thank you all.  Especially CCCarol re:  Preferences check.  Being done now...hope it's fixed!