Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,429,869

members

11

online now

1,658,023

discussions

cannot send e-mail..incoming works but not outgoing for days now.

SOLVED
Posted by
Visitor
  • The Community would like to Welcome you!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎08-31-2009
Posts: 1
Message 1 of 2 (380 Views)

cannot send e-mail..incoming works but not outgoing for days now.

something has changed as it affects all the computers in the household. (3)  either mcafee or comcast changed something, incoming works fine but outgoing fails to connect to server. using ports 25/110  socket error 11060 ..I am using outlook express....I can send mail if I go to through comcast homepage and get into my e-mail that way...whatever changed affected Outlook program...HElpppppp

Thanks

1 ACCEPTED SOLUTION
Posted by
Bronze Problem Solver

Member Since: ‎03-12-2004
Posts: 5,958
Message 2 of 2 (396 Views)

Re: cannot send e-mail..incoming works but not outgoing for days now.


callmepokey1 wrote:

something has changed as it affects all the computers in the household. (3)  either mcafee or comcast changed something, incoming works fine but outgoing fails to connect to server. using ports 25/110  socket error 11060 ..I am using outlook express....I can send mail if I go to through comcast homepage and get into my e-mail that way...whatever changed affected Outlook program...HElpppppp

Thanks


Try the settings shown in the HOW-TO sticky post at the top of the email forum. It appears there may be a comcast block on your port 25.

http://forums.comcast.net/comcastsupport/board/message?board.id=2&thread.id=146512

1 REPLY
Posted by
Bronze Problem Solver

Member Since: ‎03-12-2004
Posts: 5,958
Message 2 of 2 (397 Views)

Re: cannot send e-mail..incoming works but not outgoing for days now.


callmepokey1 wrote:

something has changed as it affects all the computers in the household. (3)  either mcafee or comcast changed something, incoming works fine but outgoing fails to connect to server. using ports 25/110  socket error 11060 ..I am using outlook express....I can send mail if I go to through comcast homepage and get into my e-mail that way...whatever changed affected Outlook program...HElpppppp

Thanks


Try the settings shown in the HOW-TO sticky post at the top of the email forum. It appears there may be a comcast block on your port 25.

http://forums.comcast.net/comcastsupport/board/message?board.id=2&thread.id=146512