Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎10-18-2011
Posts: 1

can't send messages through windows live mail

I just hooked up my comcast email to windows live mail through windows, I can't send any messages it just keeps giving me this error:

The connection to the server has failed.

Subject 'Read: Latest Update - Please Read!'
Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10013

I can receive messages but not send them can anyone help????????

Posted by
Silver Problem Solver
Member Since: ‎02-22-2007
Posts: 6,127

Re: can't send messages through windows live mail

[ Edited ]

dabragg wrote:

I just hooked up my comcast email to windows live mail through windows, I can't send any messages it just keeps giving me this error:

The connection to the server has failed.

Subject 'Read: Latest Update - Please Read!'
Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10013

I can receive messages but not send them can anyone help????????


Hello,

Please  checked your settings against the link below.

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/email-clients-Smartzone-HOW-TO/m-p/6985...

 

If you checked all the settings and still does not work most probably there is a something in your outbox that got corrupted. To fix this just clear you outbox contents.

 



Posted by
Networking Expert
Member Since: ‎07-28-2003
Posts: 24,238

Re: can't send messages through windows live mail

Don't use port 25, use port 587, SSL on, and authentication required.  Port 465 (SSL is required here) also works.

 

Many users are finding that port 25 is blocked at their cable modem, usually becasue Comcast detects some traffic pattern that might indicate you are sending spam (perhaps unknowingly).  Which is we realways recommend the standard email submission port, which is 587.  465 is the SSL encrypted version of port 25, but since it requires authentication, it's not normally blocked when 25 is.

Posted by
New Visitor
Member Since: ‎12-28-2011
Posts: 1

Re: can't send messages through windows live mail

...set the smtp port to 587

but real problem is not with setting :-)

problem is with antivirus, unselect protection for (POP3...) in your antivirus setting for mail and problem fixed.

Posted by
Contributor
Member Since: ‎06-22-2014
Posts: 5

Re: can't send messages through windows live mail

2 days ago I stopped being able to send or  forward, I do receive my email. I talked with comcast chat and had my email password changed. He also refreshed my account. I have correct ports, firewall is set corectly (allowing mail through) The only thing that I did since last sending email was to delete all my files in the deleted folder. I do not have anything in DRAFT folder. What can I do? I went to my other computer runing the same Live Mail (2012) and it works just fine. Deleting the deleted files is all that I have done. Could this have caused this problem? If it has how do I get my ability to send and forward?

Posted by
Contributor
Member Since: ‎06-22-2014
Posts: 5

Re: can't send messages through windows live mail

2 days ago I stopped being able to send or  forward, I do receive my email. I talked with comcast chat and had my email password changed. He also refreshed my account. I have correct ports, firewall is set corectly (allowing mail through) The only thing that I did since last sending email was to delete all my files in the deleted folder. I do not have anything in DRAFT folder. What can I do? I went to my other computer runing the same Live Mail (2012) and it works just fine. Deleting the deleted files is all that I have done. Could this have caused this problem? If it has how do I get my ability to send and forward?

Posted by
Email Expert
Member Since: ‎06-10-2006
Posts: 8,437

Re: can't send messages through windows live mail

Are you getting any kind of error message when you try to send?  What are the server and port settings you are using?

___________________________________________________________________________________________________
These are customer to customer support forums. We are paying customers just like you. We volunteer our time to try and help other customers with how-to help, and troubleshoot problems if we can. We can't look at your account. The only Comcast employees in the forums are those with their names in RED.
Advanced
You must be signed in to add attachments