Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,431,543

members

22

online now

1,659,882

discussions

autosave

Posted by
Visitor
Member Since: ‎04-26-2010
Posts: 1
Message 1 of 2 (154 Views)

autosave

The emails I send out keep getting saved as drafts as opposed to being "sent." 

 

Is there any way I can solve this problem?

1 REPLY
Posted by
Edited on
‎09-23-2010 03:47 PM

Email Expert

Member Since: ‎05-21-2006
Posts: 30,227
Message 2 of 2 (146 Views)

Re: autosave

[ Edited ]

 


beaches123 wrote:

The emails I send out keep getting saved as drafts as opposed to being "sent." 

 

Is there any way I can solve this problem?


 

Assuming you are using Smartzone:  Do you have Preferences>Compose set to auto save a draft of all messages?  Are you saying that when you compose a message, and click on Send in the compose window, it isn't being sent?  OR- have you saved a message in the Draft folder, double click on it to take it back to the compose window, and when you click on Send, it isn't being sent?

 

When a message is in the Draft Folder you must double click on the message to re-open the compose window again.  Once in the compose window, clicking on the Send icon should send it.

Are those messages showing in the 'Sent Folder"?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.