Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,466,829

members

48

online now

1,691,750

discussions

Unable to send e-mails from iPhone/iPad

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-24-2008
Posts: 2
Message 1 of 3 (1,440 Views)

Unable to send e-mails from iPhone/iPad

Over the past week or two I have noticed that I am unable to send e-mails from my iPhone and iPad.  I am still able to receive e-mails.  For the outgoing mail server I'm using smtp.comcast.net.  Prior to this it was working successfully for many months and I have not made any changes to the Comcast e-mail account settings on the iPhone/iPad.

2 REPLIES
Posted by
Edited on
‎08-22-2012 07:31 PM

Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,272
Message 2 of 3 (1,436 Views)

Re: Unable to send e-mails from iPhone/iPad

[ Edited ]

dadockter wrote:

Over the past week or two I have noticed that I am unable to send e-mails from my iPhone and iPad.  I am still able to receive e-mails.  For the outgoing mail server I'm using smtp.comcast.net.  Prior to this it was working successfully for many months and I have not made any changes to the Comcast e-mail account settings on the iPhone/iPad.


What port are you using for smtp?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-24-2008
Posts: 2
Message 3 of 3 (1,430 Views)

Re: Unable to send e-mails from iPhone/iPad

It appears to have been caused by the the POP Account Name being Comcast (which it has always been).  I changed it to my name and the e-mails are being sent properly.  I also discovered it was not impacting all e-mail domains. For instance I was able to send e-mails to my corporate account. But not to gmail and sbcglobal accounts. I wonder if their global spam filters were trapping these?