Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,440,593

members

38

online now

1,668,499

discussions

Tbird 3.1 authentication denied by Comcast

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎01-09-2011
Posts: 1
Message 1 of 2 (416 Views)

Tbird 3.1 authentication denied by Comcast

Hello George,

 

Tbird 3.1 doesn't have the options described in your configurations list.  I saw no way to check or uncheck authentication, nor username & password.

 

Tried your 995/SSL settings and same result.  I just uninstalled & reinstalled Tbird before doing so, to start fresh, including flushing DNS cache, and clearing cookies.

 

Will have to bail on Comcast if it won't talk to my Tbird, which I have always used with no problems.

 

Cheers

1 REPLY
Highlighted
Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 2 of 2 (412 Views)

Re: Tbird 3.1 authentication denied by Comcast

tPlease check your settings against what I list below - I use T-Bird and these settings work fine for me:

Also, please list any error messages that you are receiving.



JR