Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,441,161

members

25

online now

1,668,944

discussions

Sending and Receiving' reported error (0x80042108)

Posted by
Visitor
Member Since: ‎04-15-2007
Posts: 3
Message 1 of 6 (3,982 Views)

Sending and Receiving' reported error (0x80042108)


Task 'email address - Sending and Receiving' reported error (0x80042108) : 'Outlook is unable to connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
 
Forgive me if I missed this error in the forum. I did look around but found nothing that corrected it. I have been finding this error on all my accounts.
I have gone over the setpoints time and time agian and can not seem to locate the error.
 
Any infut would be aprriciated
 
Thanks!!
 
I am using
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Dell Inc.
System Model Dell DXP061
System Type X86-based PC
Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2128 Mhz
Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2128 Mhz
Total Physical Memory 2,048.00 MB
Available Physical Memory 1.33 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 3.85 GB
 
5 REPLIES
Posted by
Service Expert

Member Since: ‎08-04-2006
Posts: 8,147
Message 2 of 6 (3,978 Views)

Re: Sending and Receiving' reported error (0x80042108)



srh69 wrote:

Task 'email address - Sending and Receiving' reported error (0x80042108) : 'Outlook is unable to connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
 
Forgive me if I missed this error in the forum. I did look around but found nothing that corrected it. I have been finding this error on all my accounts.
I have gone over the setpoints time and time agian and can not seem to locate the error.
 
Any infut would be aprriciated
 
Thanks!!
 
I am using
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Dell Inc.
System Model Dell DXP061
System Type X86-based PC
Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2128 Mhz
Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2128 Mhz
Total Physical Memory 2,048.00 MB
Available Physical Memory 1.33 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 3.85 GB
 


If you do a forum search for that error code you should find the answer to how to fix it.  The search box is located at the bottom of the page.

***** ***** ***** ***** *****
I do NOT answer questions via Private Message. Please ask your questions in the open forums.
-- These are PUBLIC peer-to-peer Help and Support forums. As such, any personal information such as full name, address, telephone number, account number or email address can be viewed by anyone on the internet. Keep your identity safe and post only information related to your problem.
-- Official Comcast Employees names are in Red.
-- "Experts" are customers who volunteer their time in the Help forums.
-- Only Official Comcast Employees have access to your account information.
Posted by
Most Valued Poster

Member Since: ‎10-01-2003
Posts: 14,085
Message 3 of 6 (3,967 Views)

Re: Sending and Receiving' reported error (0x80042108)

Read this.
Posted by
Visitor
Member Since: ‎04-15-2007
Posts: 3
Message 4 of 6 (3,956 Views)

Re: Sending and Receiving' reported error (0x80042108)

As I expected, it was related to norton.
 
Disable the worm check made no differance but the link to the SymantecTM AutoFix Tool was extremely helpful and in the end, took care of the trouble
 
Thanks for the help and input. It is nice that there enough fellow humans that care enough to read through and offer help as much as they do.
 
Thanks!
 
 
Posted by
Visitor
Member Since: ‎04-15-2007
Posts: 3
Message 5 of 6 (3,943 Views)

Re: Sending and Receiving' reported error (0x80042108)

LOL.... worked for few hours and came right back......
 
Sigh............
Posted by
Most Valued Poster

Member Since: ‎10-01-2003
Posts: 14,085
Message 6 of 6 (3,939 Views)

Re: Sending and Receiving' reported error (0x80042108)



srh69 wrote:
LOL.... worked for few hours and came right back......
 
Sigh............


I'm guessing that Norton updated itself, thereby reintroducing the same problem.  Norton is evil.  McAfee is evil.  Wouldn't touch either of them!