Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,382,182

members

12

online now

1,613,052

discussions

Re: RAYSH: READ please!

SOLVED
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎02-15-2012
Posts: 2
Message 1 of 5 (787 Views)

Re: RAYSH: READ please!

RE: the above....I did not send that email referenced in the post.  So who did<

 

Christine

1 ACCEPTED SOLUTIONS
Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 29,930
Message 5 of 5 (775 Views)

Re: RAYSH: READ please!

tchristine: 

Your posts have been moved to it's own Thread.  Post any replies here, NOT in raysh's thread.  Thank you.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




4 REPLIES
Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 29,930
Message 2 of 5 (784 Views)

Re: RAYSH: READ please!


tchristine60 wrote:

RE: the above....I did not send that email referenced in the post.  So who did<

 

Christine



Are you raysh????



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎02-15-2012
Posts: 2
Message 3 of 5 (782 Views)

Re: RAYSH: READ please!

No.  I'm tchristine60 and  I'm new to this.  Was this email intended for me?

Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 29,930
Message 4 of 5 (777 Views)

Re: RAYSH: READ please!


tchristine60 wrote:

No.  I'm tchristine60 and  I'm new to this.  Was this email intended for me?


These are the Help Forums.  You are posting a message in the Email HELP Forum.This is NOT email at all. 

 Customers start a NEW Message (top left side of the page) in order to post the problem they are having and to get help with their problem with a return post made in the thread they started.

 

PLEASE read the information contained in the following clickable links to learn how to use the Comcast Help Forums.

 

Posting Guidelines

 

New to the Help Forums

 

 

If you want to read your email or send an email this is what you need to do:

 

1- Sign in with your Username and password on the www.comcast.net homepage

2- Click on the Email icon on the right side of the homepage

3-  The above will take you to the Comcast XfinityConnect (Email) Preview window

4-  Click on View Entire Inbox to open the Inbox and see any new emails you have received

5-  In the Inbox, click on the email message to open it and read the email

 

 

IF YOU WANT TO SEND an email message:  Click on Compose New in the Preview Window.



 



 




 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 29,930
Message 5 of 5 (776 Views)

Re: RAYSH: READ please!

tchristine: 

Your posts have been moved to it's own Thread.  Post any replies here, NOT in raysh's thread.  Thank you.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




-->