Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,441,755

members

50

online now

1,669,495

discussions

Re: Can't send 3rd party email (i.e. me@mycompany.com) through smtp.comcast.net

SOLVED
Highlighted
Posted by
Visitor
Member Since: ‎10-13-2007
Posts: 2
Message 1 of 3 (643 Views)

Re: Can't send 3rd party email (i.e. me@mycompany.com) through smtp.comcast.net

Same problem here, started yesterday evening.

 

> Outlook cannot connect to your outgoing (SMTP) e-mail server

 

Tried changing the outgoing port to 587 and 465 but no change

1 ACCEPTED SOLUTION
Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 30,240
Message 2 of 3 (683 Views)

Re: Can't send 3rd party email (i.e. me@mycompany.com) through smtp.comcast.net


alanmyers wrote:

Same problem here, started yesterday evening.

 

> Outlook cannot connect to your outgoing (SMTP) e-mail server

 

Tried changing the outgoing port to 587 and 465 but no change


Which version of Outlook are you using please?

 

Try changing SMTP Port to 465 with SSL ON

Check that this server requires authentication is checked

SPA ( secure pass word authentication) should NOT be checked

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




2 REPLIES
Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 30,240
Message 2 of 3 (684 Views)

Re: Can't send 3rd party email (i.e. me@mycompany.com) through smtp.comcast.net


alanmyers wrote:

Same problem here, started yesterday evening.

 

> Outlook cannot connect to your outgoing (SMTP) e-mail server

 

Tried changing the outgoing port to 587 and 465 but no change


Which version of Outlook are you using please?

 

Try changing SMTP Port to 465 with SSL ON

Check that this server requires authentication is checked

SPA ( secure pass word authentication) should NOT be checked

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Visitor
Member Since: ‎10-13-2007
Posts: 2
Message 3 of 3 (612 Views)

Re: Can't send 3rd party email (i.e. me@mycompany.com) through smtp.comcast.net

Thanks, setting SSL fixed it.