Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎02-03-2007
Posts: 3

Outlook error number 0x800ccc0e

I am getting this error with the outgoin mail.  Can anyone help, as it seems I cannot send any mail at the moment.
Posted by
Bronze Problem Solver
Member Since: ‎03-12-2004
Posts: 5,958

Re: Outlook error number 0x800ccc0e



Winheld423 wrote:
I am getting this error with the outgoin mail.  Can anyone help, as it seems I cannot send any mail at the moment.


Your question belongs in the email forum where the following sticky post provides some guidence:
0x800CCC0E
The connection to the server failed. Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
OR
The connection to the server has failed. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
This error indicates that Outlook Express is being blocked from accessing the Comcast email server. This can be caused by either:
  1. You have a firewall application that is blocking Outlook Express or the ports that is uses. Make sure your firewall is set to allow msimn.exe full Internet access through outgoing ports 25 and 465, and incoming ports 110 and 995. If you need assistance with configuring your firewall program, please post a new topic in the E-mail forum and indicate what firewall program you are using and also mention the Outlook Express error message you see.

  2. Enable SSL for the incoming (POP3) or outgoing (SMTP) mail server (this is indicated in the error message you get). To enable SSL for incoming (POP3) server, open Tools->Accounts, double-click on the Comcast email account, click on the Advanced tab, place a check in the This server requires a secure connection(SSL) under the Incoming Mail section. To enable SSL for outgoing (SMTP) server, open Tools->Accounts, double-click the Comcast email account, click on the Servers tab, place a check in My server requires authentication, move to the Advanced tab, place a check in This server requires a secure connection(SSL) under the Outgoing Mail section, change the 25 in the field above this to 465.


Posted by
Email Expert
Member Since: ‎04-27-2004
Posts: 18,241

Re: Outlook error number 0x800ccc0e

Moved from Comcast Digital Voice Center forum.
Posted by
Service Expert
Member Since: ‎08-04-2006
Posts: 7,107

Re: Outlook error number 0x800ccc0e

Not to mention this is a duplicate thread, which I had already answered with the same info that Fishman gave.  Smiley Wink
***** ***** ***** ***** *****
"When I let go of what I am, I become what I might be."
--- Lao Tzu ---
** ***** *****
"Life is not linear. It's all a circle. Our dust becomes the firmament on which the future walks."
--- © James Scott 2014 ---

Posted by
Most Valued Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Communication is Key. Way to go, keep it up. Congrats on 100 Replies!
  • On your way! Congrats on Posting 10 topics!
Member Since: ‎06-30-2003
Posts: 6,099

Re: Outlook error number 0x800ccc0e