Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,466,360

members

53

online now

1,691,289

discussions

My add attachment won't work

Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎09-28-2012
Posts: 1
Message 1 of 2 (1,465 Views)

My add attachment won't work

I typed an email to my boss, and hit add attachment to add the job I did in word which I do every single day, and absolutely nothing happened.  I hit the button and not a thing happened.  What's wrong & how do I fix this???

1 REPLY
Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,272
Message 2 of 2 (1,459 Views)

Re: My add attachment won't work


Jacki6670 wrote:

I typed an email to my boss, and hit add attachment to add the job I did in word which I do every single day, and absolutely nothing happened.  I hit the button and not a thing happened.  What's wrong & how do I fix this???


There are a number of different problems with the Full version of XfinityConnect.  See yin you can add an attachment if you switch to the LITE version.  To do:  Open XfinityConnect, click on Preferences,> General.  Check the box for the lite version, close & re-open XfinityConnect and you should be in Lite.  Noe see if you can send the attachment or not.  Let us know.

 

You can also try these and see if they help:

 

Clear your cache

Reset your browser to the default settings in thevAdvanced tab ( save Favs & bookmarks first)

Try a different browser

 

CC

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.