Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎10-24-2006
Posts: 2

Links in emails don't work

The hotlinks in my emails don't work.  They don't allow me to click on them. If I hover the mouse above them, it shows me the URL, but I can't figure out how to activate them.  Does anyone know how to make them 'active'?

Posted by
Email Expert
Member Since: ‎03-10-2004
Posts: 6,888

Re: Links in emails don't work


stoman23 wrote:

The hotlinks in my emails don't work.  They don't allow me to click on them. If I hover the mouse above them, it shows me the URL, but I can't figure out how to activate them.  Does anyone know how to make them 'active'?


How are you reading your e-mail?
JR

Posted by
New Visitor
Member Since: ‎10-24-2006
Posts: 2

Re: Links in emails don't work

Using IE8, logging into comcast.net.  Don't have a pop up blocker turned on as suggested elsewhere.  Disabled Norton and tried it, no change.  I was looking for an option similar to Outlook, something like 'enbable hotlinks in emails', but I don't see anything like that in the comcast email options.

Posted by
Gold Problem Solver
Member Since: ‎12-03-2007
Posts: 9,230

Re: Links in emails don't work


stoman23 wrote: The hotlinks in my emails don't work.  They don't allow me to click on them. ...

If you right-click and select "Open in New Tab", does that work?

Posted by
Service Expert
Member Since: ‎02-04-2004
Posts: 15,118

Re: Links in emails don't work

 Try a reset of Internet Explorer.

 

Access Internet Options, from Tools at the top of this page OR from Control Panel.

Once you are looking at Internet Options:

Advanced tab.

RESET your Internet Explorer settings.

In IE8, you are given the option to Delete Personal Settings. It's up to you whether to delete them.

Before you reset, you will have to close out any pages open in IE.

By resetting, your home page will be changed to msn. You can easily change it back to whatever you prefer.


It will also delete your history, add-ons, form data, etc.

 

After the reset, open your mail, click a link, see if it will open.

 



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.