Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.




online now



How to stop synchronize comcast email with outlook?

Posted by
  • Congrats on Posting your first topic!

Member Since: ‎01-23-2011
Posts: 1
Message 1 of 2 (2,228 Views)

How to stop synchronize comcast email with outlook?

Hi there, hopefully an easy question - I use Comcast web email for all my personal use.  Then today GoToMeetings required me to have an Outlook on my desktop just to be able to send invite and stuff.  When I did, it removed ALL my Comcast webmail inbox items adn dumped it into my Outlook.


My issue is that I use laptop this Outlook .PST file does not reside, say 95% of the time.  That I don't want Comcast to synchronize with Outlook.  I will even remove Outlook if I have to.


So how can I stop synchronizing Comcast webmail with Outlook on my PC?  I can change outlook to be just my calendar, I suppose?  But there is nothing in Comcast webmail preference to stop synchronizing with Outlook.  How can I prevent Comcast mail server from dumping everything into Outlook?


Thanks in advance!

Posted by
Security Expert

Member Since: ‎11-01-2005
Posts: 3,044
Message 2 of 2 (2,225 Views)

Re: How to stop synchronize comcast email with outlook?

The Outlook default behavior of removing email from the server after  download can be easily changed.


I'll assume you are using Outlook 2010...


With Outlook open...

1. Select the 'File Menu', then 'Account Settings', and 'Account Settings' again


2. Select the email account you want to modify and press 'Change'


3. Remove the Check Mark from 'Test Account Settings....'


4. Press the 'More Settings' button (lower right)


5. Select the 'Advanced' tab


6. Add a Check Mark in 'Leave a Copy of Messages on the Server'


7. Press 'OK'


8, Close out of Outlook


Now when you download email in Outlook it will not be removed from the server.



There are screenshots of the dialogs you will encounter in this post: http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/E-Mail-Client-Settings-customer-generat...


Check under Outlook 2010 and starting with item #4.

"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain