Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,464,764

members

9

online now

1,689,687

discussions

Having trouble with some people not receiving my emails.

Highlighted
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎02-27-2012
Posts: 4
Message 1 of 3 (1,498 Views)

Having trouble with some people not receiving my emails.

Hi,

 

I have been having trouble with my email and hope that someone can help! Seems as though certain folks aren't receiving my emails - there's not a pattern to who gets them and who doesn't. I can send an email to another computer in the house or in New Jersey or New York and sometimes they receive them-sometimes they don't.

I am running Outlook 2003 (yes, I know...old) and troubleshooting on that end doesn't show any issues.

My husband is also using 2003 and hasn't had issues with his email account (we both work from home)

 

Anyone have any suggestions?

 

Thanks for any help.

Karen

2 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-08-2008
Posts: 2
Message 2 of 3 (1,466 Views)

Re: Having trouble with some people not receiving my emails.

Have you tried from webmail address? I have been experiencing the same issue but sent from my Google account and never looked into it.

 

 

Dave

Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,272
Message 3 of 3 (1,447 Views)

Re: Having trouble with some people not receiving my emails.

Karen,

Do the emails you send contain a url link, a phone number, an image? Have you verified the settings you are using for Outlook 2003 against those show in this clickable link?

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/E-Mail-Client-Settings-customer-generat...

 

Do you and your husband both use the same PC with the same Outlook 2003 settings?

Are you getting any bounce messages when you send to certain email addresses?

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.