Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,429,526

members

17

online now

1,657,714

discussions

Getting Smtp Error no outgoing emails

SOLVED
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎10-28-2010
Posts: 1
Message 1 of 4 (1,602 Views)

Getting Smtp Error no outgoing emails


Task 'mail.comcast.net - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

 

Can any one help? i am trying to send resume's and this is slowing down my job hunt, Thanks in advance.

1 ACCEPTED SOLUTION
Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 30,224
Message 2 of 4 (1,619 Views)

Re: Getting Smtp Error no outgoing emails

It could be a number of things including the possibility that your server is temporarily down.  Have you cleared your cache?  What port are you using for smtp and do you have SSL on?

This clickable link contains the recommended settings for most email clients- Scroll down to find your version of Outlook and compare your settings againest those.  LINK


Let us know the results of checking your port settings.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




3 REPLIES
Posted by
Email Expert

Member Since: ‎05-21-2006
Posts: 30,224
Message 2 of 4 (1,620 Views)

Re: Getting Smtp Error no outgoing emails

It could be a number of things including the possibility that your server is temporarily down.  Have you cleared your cache?  What port are you using for smtp and do you have SSL on?

This clickable link contains the recommended settings for most email clients- Scroll down to find your version of Outlook and compare your settings againest those.  LINK


Let us know the results of checking your port settings.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Edited on
‎01-12-2011 07:14 PM

Visitor
  • The Community would like to Welcome you!

Member Since: ‎01-12-2011
Posts: 1
Message 3 of 4 (1,561 Views)

Re: Getting Smtp Error no outgoing emails

[ Edited ]

removed

Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 4 of 4 (1,556 Views)

Re: Getting Smtp Error no outgoing emails

 


therjnel wrote:

I just started getting the same error.  My SMTP is set to port 25, no SSL.  Server time out is set to 1 minute.  Any luck figuring out what might be happening?  It's been going on for a coupe of days now so I hope it isn't that the server is down.


Please refer to the e-mail client settings detailed in this post and adjust your settings as necessary.

JR