Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,466,260

members

13

online now

1,691,132

discussions

Forwarding worked for years, stopped last few days--what's wrong?

Posted by
Visitor
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎07-15-2006
Posts: 2
Message 2 of 2 (408 Views)

Forwarding worked for years, stopped last few days--what's wrong?

I have an email address thru a website that forwards to comcast.net email.  It's worked fine since about 2001, and stopped some undeterminable few days ago.  Any help?  I have my webmaster on it, in case it's occurring at the website, but I also have to assume that something comcast is doing may have mis-classified the forwarding in one of its filters.  

 

Any help, anyone?

1 REPLY
Posted by
Visitor
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎07-15-2006
Posts: 2
Message 1 of 2 (414 Views)

Re: Not receiving all emails

Having same problem.  An email address from my website has been forwarding to my comcast address for a decade, suddenly stopped forwarding some undeterminable time ago.  Your tax info--my etrade account.  

 

I don't understand how comcast expects this to help--no expert users seem to be on this forum (no disrespect!), there's (of course) no comcast tech support, and I have no idea where in this $%^*^$% website to go--unless I want to buy more services, of course!