Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎12-14-2003
Posts: 2

Error code 400

I was opening an attachment on my e-mail and received this message:

 

E-mail unavailable error code 400

Posted by
Email Expert
Member Since: ‎05-21-2006
Posts: 29,136

Re: Error code 400


Anon327964 wrote:

I was opening an attachment on my e-mail and received this message:

 

E-mail unavailable error code 400



Are you using XfinityConnect?  Full or lite version?  If using an email client, which one?

Which browser/version?  Have you cleared your browser cache?

Did this just start happening now?

 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Recognized Contributor
Member Since: ‎08-12-2006
Posts: 192

Re: Error code 400

 

I'm also getting the same error 400 with an up-to-date Win 7 Pro, IE 9 and Office 10 Pro PC using the full Comcast webmail.  I didn't waste time writing down the date it first occurred.  I just automatically start looking for a workaround because I regularly encounter reported Comcast email bugs that never get fixed so what's the point - witness the continuing bugs in the Comcastic address book. 

 

I get this 400 error code when I try to print an attachment that I have opened but not first downloaded and saved.  The current document in question is a .docx but it happens with other file formats, too.

Posted by
Official Employee
  • Comcast Approved! We are here to Help.
Member Since: ‎01-02-2013
Posts: 253

Re: Error code 400


Anon327964 wrote:

I was opening an attachment on my e-mail and received this message:

 

E-mail unavailable error code 400


Can you please try clearing browser cache, temporary Internet files off the browser and verify, if the issue occurs on the default browser.

 

In case, the issue persists then try the following:

. Disabling add-ons from the browser and verify the issue

<Or>

. Reset the Browser to default settings (unless you do not have important bookmarks)

<Or>

. Use a different browser and verify the issue.

 

Brian

Comcast Silicon Valley