Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,386,110

members

64

online now

1,616,511

discussions

Error Number 0x800420C8 while send email

Posted by
Visitor
Member Since: ‎02-07-2007
Posts: 5
Message 1 of 5 (1,227 Views)

Error Number 0x800420C8 while send email

Hi, I am using Outlook Express 6. This is a secondary mail account from the master, I do not leave the messages on the Comcast server. Today when trying to send a 3.5 Mb attachment it does not send. I get a 300 second time out and this warning.
 
"The message could not be opened from out Outbox folder. Account: '******** @ Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587, Secure(SSL): No, Error Number: 0x800420C8."
 
I have read some of the other forums with this problem and error number and have checked the SSL and send & receive options.
This happens once in awhile, not all the time. Some times the email will send after a day or two.
Thanks for your time.
Dr.8
4 REPLIES
Posted by
Most Valued Poster

Member Since: ‎10-01-2003
Posts: 14,085
Message 2 of 5 (1,223 Views)

Re: Error Number 0x800420C8 while send email

Are you using McAfee?  If so, that's probably the culprit.
Posted by
Visitor
Member Since: ‎02-07-2007
Posts: 5
Message 3 of 5 (1,203 Views)

Re: Error Number 0x800420C8 while send email

Yes I am using McAfee. I selected not to scan outgoing mail, no difference. I got a new error message.
 
"A time-out occurred while communicating with the server.  Account: '************** @ Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587, Secure(SSL): No, Error Number: 0x800CCC19 
 
Do these error numbers mean anything?
Dr8
Posted by
Most Valued Poster

Member Since: ‎10-01-2003
Posts: 14,085
Message 4 of 5 (1,195 Views)

Re: Error Number 0x800420C8 while send email

This is familiar ground.  This thread from McAfee refers to the same problem, and suggests uninstalling and reinstalling McAfee.  Before doing that, try disabling the wormstopper in McAfee, and perhaps also the privacy service.
 
Personally, I'd remove McAfee, drive a stake through its heart, bury it, and salt the earth where it's been interred.
Posted by
Visitor
Member Since: ‎02-07-2007
Posts: 5
Message 5 of 5 (1,165 Views)

Re: Error Number 0x800420C8 while send email

Thanks for the advice. I've had pretty good service with McAfee so far.
Who do you suggest for good protection?
Dr8
-->