Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,440,672

members

41

online now

1,668,552

discussions

Can't open links in email

Posted by
Visitor
Member Since: ‎06-30-2009
Posts: 3
Message 1 of 5 (963 Views)

Can't open links in email

Just got a new computer and am setting it up.  Have Windows 7, Internet Explorer 9 and Comcast email service.  When I click on a link in an email, the link opens but nothing appears on the screen.  How can I fix this? 

4 REPLIES
Posted by
Official Employee

Member Since: ‎08-19-2011
Posts: 614
Message 2 of 5 (937 Views)

Re: Can't open links in email

What is the address that it takes you to?  Does it happen for all links?

Posted by
Visitor
Member Since: ‎06-30-2009
Posts: 3
Message 3 of 5 (926 Views)

Re: Can't open links in email

Happens for all links.  Page is blank as well as the tab at the top.

 

Address for the opened link is http://sz0123.ev.mail.comcast.net/zimbra/mail?app=mail#5

 

but the number at the end changes with each different link.

 

Posted by
Official Employee

Member Since: ‎08-19-2011
Posts: 614
Message 4 of 5 (923 Views)

Re: Can't open links in email

Can you right click the link and post it into another browser window?

Posted by
Visitor
Member Since: ‎06-30-2009
Posts: 3
Message 5 of 5 (914 Views)

Re: Can't open links in email

Yes, I am able to right click on link and paste the address of the link to the browser.  Not a good solution though.