Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,466,263

members

14

online now

1,691,134

discussions

Can receive but not send email via OE 6

Posted by
Frequent Visitor

Member Since: ‎07-28-2006
Posts: 8
Message 1 of 7 (1,315 Views)

Can receive but not send email via OE 6

Sending email fails starting 3/30. Error message is:

"The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[my user name]@comcast.net'. Subject 'Emailing: chartbundle2.pdf', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: '550 5.1.0 Authentication required', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78"

Comcast online support (the utility that checks all connections) found no problem. No, there is a problem.

6 REPLIES
Posted by
Email Expert

Member Since: ‎03-10-2004
Posts: 6,888
Message 2 of 7 (1,309 Views)

Re: Can receive but not send email via OE 6

 


OldCranky wrote:

Sending email fails starting 3/30. Error message is:

"The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[my user name]@comcast.net'. Subject 'Emailing: chartbundle2.pdf', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: '550 5.1.0 Authentication required', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78"

Comcast online support (the utility that checks all connections) found no problem. No, there is a problem.


 

 


Q1: How do I setup Outlook, Outlook Express and Windows Mail?

 

JR

Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,272
Message 3 of 7 (1,307 Views)

Re: Can receive but not send email via OE 6

 


OldCranky wrote:

Sending email fails starting 3/30. Error message is:

"The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[my user name]@comcast.net'. Subject 'Emailing: chartbundle2.pdf', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: '550 5.1.0 Authentication required', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78"

Comcast online support (the utility that checks all connections) found no problem. No, there is a problem.


 

 

I would check your settings againest those in this clickable link.  I use OE, but I use port 465 with SSL on.

you would find the port settings here: Tools>Accounts>Mail tab> Properties> and then tick on the Advanced tab.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Bronze Problem Solver

Member Since: ‎05-12-2006
Posts: 3,364
Message 4 of 7 (1,305 Views)

Re: Can receive but not send email via OE 6

 


OldCranky wrote:

Sending email fails starting 3/30. Error message is:

"The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[my user name]@comcast.net'. Subject 'Emailing: chartbundle2.pdf', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: '550 5.1.0 Authentication required', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78"

Comcast online support (the utility that checks all connections) found no problem. No, there is a problem.


 

You need to enable authentication on port 587. Check the box that says something like "My server requires authentication" in the SMTP setup.

 

Posted by
Frequent Visitor

Member Since: ‎07-28-2006
Posts: 8
Message 5 of 7 (1,291 Views)

Re: Can receive but not send email via OE 6

thanks for the tip. I let the outgoing server roll back to the default 25 from 587 and it worked.

Posted by
Frequent Visitor

Member Since: ‎07-28-2006
Posts: 8
Message 6 of 7 (1,290 Views)

Re: Can receive but not send email via OE 6

And I checked that authentication thingy. Thanks also

Posted by
Mac Expert

Member Since: ‎12-01-2003
Posts: 5,829
Message 7 of 7 (1,284 Views)

Re: Can receive but not send email via OE 6

Port 25 may work now, but it may also stop working at any time without warning. Comcast's default (recommended) SMTP server settings are Port 587 with authentication. Encryption (SSL/TLS) is also highly recommended. Port 465 will also work. SSL is required on this port, as is SSL encryption.