Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,097

members

1,224

online

36,166

topics

Top

Camera Comm Failure

ANSWERED
New Poster

Camera Comm Failure

Just got this installed 3 days ago and my camera is offline. I logged in and rebooted. That didn't help. I unplugged the power and plugged it back in, that also did not do anything. What now? 

Accepted Solution

Re: Camera Comm Failure

Signal strength was not a problem. The camera's power adapter is plugged in about 10 feet from the modem. I was able to fix it. It took about an hour, but that's because I did all the wrong things at first. It should have taken only 5 minutes to fix. I'm going to skip all the steps I took that were wrong, and actually post what fix it at the end. 

Here's the fix: 

I went into the tablet looking keypad advanced setting / devices / and deleted the camera. Then went to the camera and pressed the reset button on the back for at least 5 seconds in order to reset it. After that I waited about 3 minutes for the camera to reset and become ready (which is when the blue light on the front of the camera started blinking indicating that it was ready to pair.

Next, I went back to the keypad and in the same screen I deleted the camera, I selected "add a camera" 
It found the camera right away and it set it up automatically. Then I was able to re-label the camera and save. 

But thanks for your reply. 

View answer in context
Service Expert

Re: Camera Comm Failure

There is a way to check signal strength.

It's in the touchpad's Advanced Settings.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Camera Comm Failure

Signal strength was not a problem. The camera's power adapter is plugged in about 10 feet from the modem. I was able to fix it. It took about an hour, but that's because I did all the wrong things at first. It should have taken only 5 minutes to fix. I'm going to skip all the steps I took that were wrong, and actually post what fix it at the end. 

Here's the fix: 

I went into the tablet looking keypad advanced setting / devices / and deleted the camera. Then went to the camera and pressed the reset button on the back for at least 5 seconds in order to reset it. After that I waited about 3 minutes for the camera to reset and become ready (which is when the blue light on the front of the camera started blinking indicating that it was ready to pair.

Next, I went back to the keypad and in the same screen I deleted the camera, I selected "add a camera" 
It found the camera right away and it set it up automatically. Then I was able to re-label the camera and save. 

But thanks for your reply. 

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 2 replies
  • 510 views
  • 0 kudos
  • 2 in conversation