Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,624,963

members

24

online now

1,804,429

discussions

Back to Top

Pathetic

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 12
331 Views

My internet has gone out 3 times this week for several hours, then finally syncs up. TV worked OK. I contacted online chat on 3-15. They could not fix the problem remotely and said a tech needed to come out. Earliest appointment was 2 days later. I told them my telephone lines were VOIP and didn't work without internet, to no avail. On 3-17 the tech who came out said my signal level was so low he didn't know how it was working at all. He said a maintenance guy would be out later that afternoon to change the tap on the pole. He also left me his cell phone to call if it wasn't fixed by 3 p.m. Maintenance never showed, so I called the tech. He said he'd come back in about 2 hours. He never came back. Also, before the tech left he said everything was connected and should be working. He left and I discovered internet was not working. I found he had disconnected the cable from my modem, so I reconnected it. It now wouldn't sync after working all morning before he got here. I went to the side of the house and saw he had changed the splitter. I found my old splitter laying on the ground. I figured since it was working before I'd put the old splitter back. The modem came right up, but I still have low signal levels of -12 to -16 dB. Here it is Saturday afternoon and still no sign of maintenance or the so-called technician. Truly pathetic excuse for service.

11 REPLIES
Posted by
Cable Expert

Message 2 of 12
309 Views

I've asked a Comcast employee to help you. You should expect a reply soon.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 12
293 Views

Thank you

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 12
262 Views

Here we are 18 hours later and no contact from anyone at Comcast. Color me shocked. My internet connection has managed to stay on all night. Attached is a current screenshot of my "blazing" signal levels.  Looks like an FCC complaint and Georgia PSC complaint are my next course of action.

SB6121-screenshot.JPG
Posted by
Regular Contributor

Message 5 of 12
247 Views
LOL you are going to file complaints for signal issues that very well may be caused by the wiring inside your house? Your signal levels are horrible. That's all it is. Let comcast come out and see if they can fix that.
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 6 of 12
241 Views

The tech checked the wiring already.  There's one new cable going to the router, and one new cable going to the TV.  He told me he measured -12 dB right at the tap on the pole at the time he was here.  I was promised it would be fixed by maintenance that day and it wasn't.  The tech promised me he would return in 2 hours and I never heard from him again.  I had to put my old splitter back to replace the new one the tech put in to get my modem to sync up.  Thanks for your informed input.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 7 of 12
212 Views

Same on my problem with terrible signal levels.  I was promised it would be fixed on Friday.  Here it is 3 days later and no change, and no contact from Comcast.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 8 of 12
190 Views

I've had the same thing since my cable was hooked up 5 months ago. Turns out my signal levels are awful, between -10 to -16dB. Another side effect besides hours of no internet is download speed of only 10mb when I'm paying for 25mb. The last tech who was out here said my signal was so bad he was surprised I could connect at all. He told me the cable tap on the pole needed to be replaced and referred my ticket to maintenance. This was last Friday. Still waiting . . . If you know how to connect to your modem's configuration, see what your signal levels are. Should be in the range of +7 to -7dB.

Posted by
Administrator

Message 9 of 12
161 Views

Hi exsmogger -- Apologies for these ongoing connection issues. I reviewed your account and did want to let you know that Maintenance work is being done in your area to resolve signal issues. We appreciate your patience while this work is being completed. 




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 10 of 12
147 Views
I do appreciate you looking into this. Will update later as my connection just came back from a 16-hour outage.
Posted by
Administrator

Message 11 of 12
142 Views

Yes please do. 




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 12 of 12
66 Views

Well, my signal has changed. It's actually gotten worse than the first screenshot I posted as you can see from this latest screenshot from yesterday. I'm amazed that it works at all. I'm getting download speeds of less than 10mb when I'm supposed to get 25mb. At this point I accept that Comcast is either unwilling or unable to fix the connectivity issues I've endured for the 5 months I've had service. Time to make a change, since I'm having to move anyway.

ComcastSignal-03_30_17.JPG