Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,835

members

1,210

online

29,222

topics

Top

Packet Loss Problem in South Florida (Winmtr in thread)

New Poster

Packet Loss Problem in South Florida (Winmtr in thread)

Hi, I've called about this plenty and it's been a tough road trying to get it fixed. I've been experiencing a lot of packet loss since Sunday March 4th. I had a tech come and he said the "upstream" was too high. I'm not sure if this is the case but I'm worried it might be my modem. I used winmtr and pinged google.com, please let me know if I need to buy a new modem to get rid of this packet loss or if its just a "wait and hope comcast fixes it" sort of deal.

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 279 | 279 | 0 | 0 | 4 | 0 |
| 96.120.36.193 - 2 | 267 | 264 | 6 | 8 | 29 | 10 |
|xe-4-2-1-sur01.gardens.fl.pompano.comcast.net - 2 | 267 | 264 | 6 | 8 | 27 | 9 |
|ae-13-ar02.stuart.fl.pompano.comcast.net - 2 | 263 | 259 | 4 | 10 | 42 | 20 |
| 68.86.165.161 - 2 | 263 | 259 | 10 | 14 | 35 | 18 |
|be-20214-cr02.miami.fl.ibone.comcast.net - 2 | 267 | 264 | 11 | 16 | 35 | 17 |
| be-12297-pe03.nota.fl.ibone.comcast.net - 1 | 271 | 269 | 11 | 14 | 35 | 13 |
| 23.30.207.242 - 2 | 259 | 254 | 13 | 14 | 37 | 14 |
| No response from host - 100 | 56 | 0 | 0 | 0 | 0 | 0 |
| 216.239.57.131 - 2 | 263 | 259 | 12 | 14 | 34 | 14 |
| yyz08s09-in-f100.1e100.net - 2 | 263 | 259 | 13 | 14 | 33 | 14 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

New Poster

Re: Packet Loss Problem in South Florida (Winmtr in thread)

Here is some more hopefully useful information.

 

 

mar6.png
mar62.png
mar63.png
Frequent Visitor

Re: Packet Loss Problem in South Florida (Winmtr in thread)

@Otsdarvaa -

I just stumbled on your issue.  I realize it's two months old (I believe that because it was not posted in the Internet forum, it was missed).

 

BTW - I'm also nearby in PBC and I've witnessed similar issues to yours around the North Palm area.

 

I won't go into too much detail because I'm not sure whether you're receive this or whether it's already fixed, considerin the age of your post.  However, based on your signal and upstream levels (combined with all the sync errors in the logs), it's very clear that you have a signal issue.  Buying a new modem would not help.

 

Can you tell me, do you have any splitters, or attenuators (silver barrels that connect two coaxial cables together and often specify a dB rating, like "6 dB"), or perhaps cable extensions in your house -- that occur between the cable running into your house and your cable modem?  More than likely this would contribute to your issues.  If that's not the case, we need to get you a more advanced Comcast employee here on the forum to check your CMTS (essentially where you are terminating into) to see what's going on, whether there are issues on Comcast's end, or your signal side in your premise.

 

Let me know if this issue is still outstanding and whether you have any of those issues, and if so, I'll do my best to give you more recommendations/assistance!

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 2 replies
  • 169 views
  • 0 kudos
  • 2 in conversation