Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,784

members

560

online

29,798

topics

Top

Spanish suddenly on my HBO channels

ANSWERED
New Poster

Spanish suddenly on my HBO channels

Suddenly all my HBO channels are Spanish. Chat site is not working properly. Millie

Accepted Solution

Re: Spanish suddenly on my HBO channels


a1gam wrote:

Suddenly all my HBO channels are Spanish. Chat site is not working properly. Millie


Without knowing all of the specifics in your situation, you may want to try these options:

- If you have a DTA, and your remote control has a LANG button on it, press it. 

-  If you have an HD or SD full cable box:

Most low or no audio issues can be corrected by setting the Optimal Stereo output of the cable box. Here are the steps: Press the Menu button twice on your remote control. Select Setup. Select Audio Setup Under the Optimal Stereo setting, choose "Select to Optimize" and press OK/Select on the remote control

 

- The audio settings on your cable box may have accidentally been changed:

Press the Menu button twice on the Comcast Universal Remote Control. A new screen below will appear, with the top-left option automatically selected.

Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

The Default Audio Track will default to the first option–Channel default–which which is always the channel’s main audio track (unless it was previously changed).

Press the right-arrow navigation key to change the audio track. Changing this selection will instantly change the audio.

1. Press once for English
2. Press twice for Spanish (Español) OR to activate Video Description (DVS)
3. Press three times for French (Français) 4. Press four times for Portuguese (Portugues).
5. Then press the Exit button (above the Volume button) to resume program viewing

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

- If the above does not help, look at the remote control for your TV set (not your cable box) as the TVs language settings may have been accidentally changed (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).

View answer in context
Official Employee

Re: Spanish suddenly on my HBO channels


a1gam wrote:

Suddenly all my HBO channels are Spanish. Chat site is not working properly. Millie


Without knowing all of the specifics in your situation, you may want to try these options:

- If you have a DTA, and your remote control has a LANG button on it, press it. 

-  If you have an HD or SD full cable box:

Most low or no audio issues can be corrected by setting the Optimal Stereo output of the cable box. Here are the steps: Press the Menu button twice on your remote control. Select Setup. Select Audio Setup Under the Optimal Stereo setting, choose "Select to Optimize" and press OK/Select on the remote control

 

- The audio settings on your cable box may have accidentally been changed:

Press the Menu button twice on the Comcast Universal Remote Control. A new screen below will appear, with the top-left option automatically selected.

Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

The Default Audio Track will default to the first option–Channel default–which which is always the channel’s main audio track (unless it was previously changed).

Press the right-arrow navigation key to change the audio track. Changing this selection will instantly change the audio.

1. Press once for English
2. Press twice for Spanish (Español) OR to activate Video Description (DVS)
3. Press three times for French (Français) 4. Press four times for Portuguese (Portugues).
5. Then press the Exit button (above the Volume button) to resume program viewing

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

- If the above does not help, look at the remote control for your TV set (not your cable box) as the TVs language settings may have been accidentally changed (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Spanish suddenly on my HBO channels

Thank you , I found the way to follow your instructions from out of on demand screen. Thanks again. Millie
Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 2 replies
  • 40882 views
  • 4 kudos
  • 2 in conversation