Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,560,014

members

3

online now

1,750,269

discussions

Back to Top

Install and Activation Fees

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎12-01-2011
Posts: 2
Message 1 of 5 (9,834 Views)

Install and Activation Fees

Hello. I'm a little confused about my first bill for internet service. When I initially signed up for internet online, I was quoted a price and also told about an installation fee.

 

When I received my first bill, I found the price to be sixty dollars more than what I had been quoted. I called Comcast and spoke with a representative, and was told that the two activation fees had been done in error and that my bill would be fixed to reflect that (about the price I remember being quoted).

 

The past few days I kept checking my balance to see if it had updated. It had not. So I just called Comcast again and spoke with a different repersentative. He tells me that only one activation fee was a mistake, and they will take that one off my bill. There was a bit of a language barrier, so I was unable to fully express the issue I had with that. Now I am confused and feel as if I've been given three different prices. I'm unhappy about this information and would like assistance.

 

Why was I not told about an activation fee along with the installation fee? I feel this is inappropriate and bad business.

 

Any assistance or input would be great.

 

Thank you,

 

Lanna

4 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎12-02-2011
Posts: 2
Message 2 of 5 (9,798 Views)

Re: Install and Activation Fees

Sounds like you are in the same boat as me.  We had our service transferred  (transferred, not installed just transferred), well they forgot to mention that they were going to charge us $190!!!  What?!  They charged us activation fees, transfer fees.  I called tried to have it explained to me, because the service is already activated, we've had their service for over 3 years, so why is there activation fees?  I tried to talke to a rep about this and all he would tell me is "I understand you don't agree with the charges but you won't understand the bill if I explain it to you."  I am like, ISN'T IT YOUR JOB TO HELP ME UNDERSTAND???

 

I hope they get your bill figured out, because they sure aren't going to help me!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎12-01-2011
Posts: 2
Message 3 of 5 (9,761 Views)

Re: Install and Activation Fees

Exactly. It's absolutely ridiculous. And I've just checked my account and they still haven't updated like I was promised, TWICE. What am I supposed to do? I keep calling and having them promise to update my account and still nothing.

 

This is the worst service ever.

Posted by
Silver Problem Solver

Member Since: ‎01-11-2010
Posts: 5,628
Message 4 of 5 (9,743 Views)

Re: Install and Activation Fees

LannaB

Send an email to this address

 

we_can_help@comcast.com

Include your service address, account number, a good contact phone number, a link to this thread, and a short description of the issue.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎06-22-2013
Posts: 1
Message 5 of 5 (6,886 Views)

Re: Install and Activation Fees

I've the same similar problem - I recently took a comcast internet service. 

They asked me to if kit is delievred it iwll be charge of 9.95$ but if I pick up kit from service centre - there wont be any charge. When I went to pick up the kit they said there is 15$ activation charge which was NOT conveyed to me when I opted for connection. Can somebody help?

 

Thanks

Sang