Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎04-11-2004
Posts: 20

PROXY SERVER!!!!!

I have posted this problem in the security thread and have tried all of the suggestions including a few things of my own and i still cannot get rid of the proxy server. i do not know if this is the correct thread, but i am trying to get help,and the mods can move it, but idid not see any where else to put this, excuse my rambling but i am having computer withdrawal.....IRAW



control panel>internet options> connections>LAN>PROXY SERVER-unclick>ok>ok!! when i turn right back to the control panel it is back like poltergeist i have reset in safe mode, safe mode w/ command.completelt unplugging the modem from every thing.resetting the options and the***## thing is back every time
Posted by
Bronze Star Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Communication is Key. Way to go, keep it up. Congrats on 100 Replies!
Member Since: ‎08-28-2004
Posts: 173

Re: PROXY SERVER!!!!!

See if this helps.
Disabling the proxy server setting permanently

Also, what OS are you using???
Message was edited by: Michael

Fixed long URL
Posted by
Bronze Star Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Communication is Key. Way to go, keep it up. Congrats on 100 Replies!
Member Since: ‎10-12-2004
Posts: 216

Re:

[ Edited ]

opt out

Posted by
New Visitor
Member Since: ‎04-11-2004
Posts: 20

Re: PROXY SERVER!!!!!

windows could not find "regsvr32/uahiehelp.dll. also did a search on my computer, was not found.Do not have GROUP POLICY OBJECT EDITOR,OS system is XP HOME
Posted by
Security Expert
Member Since: ‎10-07-2003
Posts: 20,976

Re: PROXY SERVER!!!!!

I didn't want to do it this way but One more try...

Click Strart then run type in cmd then regedit

To be sure the nothing horrible is done and irreversible select from the file menu export Give it a filename you'll recognize (I use oldreg.reg)

Now
Under the path My Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ Find the name Proxy Enable click on it.. Set it to (0)Zero. exit, reboot.. Let me know if this works!!
Message was edited by: CajunTek
TANSTAAFL!!



Posted by
Bronze Star Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Communication is Key. Way to go, keep it up. Congrats on 100 Replies!
Member Since: ‎10-12-2004
Posts: 216

Re:

[ Edited ]

opt out

Posted by
New Visitor
Member Since: ‎04-11-2004
Posts: 20

Re: PROXY SERVER!!!!!

cajun tek, thanks but that didnot work either
Posted by
New Visitor
Member Since: ‎04-11-2004
Posts: 20

Re: PROXY SERVER!!!!!

when i run hijack this and fix the problem
R-1 hkcu proxy server will not stay gone???
Posted by
New Visitor
Member Since: ‎04-11-2004
Posts: 20

Re: PROXY SERVER!!!!!

got rid of proxy server in hijack this, but had no impact on proxy server in LAN;still there
Posted by
New Visitor
Member Since: ‎12-29-2004
Posts: 1

Re: PROXY SERVER!!!!!

If you change your proxy settings while in safe mode, it'll be fixed when you boot to normal mode.
Posted by
New Visitor
Member Since: ‎04-11-2004
Posts: 20

Re: PROXY SERVER!!!!!

BEEN THERE, DONE THAT..WON'T HOLD
Posted by
New Visitor
Member Since: ‎02-25-2005
Posts: 2

Re: PROXY SERVER!!!!!

Since you can't unregister it and it keeps coming back it has to be a service that is loading it, what I would do is right click on my computer then click manage, then click the + sign next to services and applications, highlight services, then look for that service that's loading the proxy, you can disable it or stop it.
Posted by
New Visitor
Member Since: ‎02-25-2005
Posts: 2

Re: PROXY SERVER!!!!!

Since you can't unregister it and it keeps coming back it has to be a service that is loading it, what I would do is right click on my computer then click manage, then click the + sign next to services and applications, highlight services, then look for that service that's loading the proxy, you can disable it or stop it.
Advanced
You must be signed in to add attachments