Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,431,527

members

7

online now

1,659,851

discussions

Modem keeps losing connection

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎05-21-2012
Posts: 5
Message 1 of 13 (5,661 Views)

Modem keeps losing connection

For the last week my modem has been losing it's connection about every 15 to 20 minutes.  Do I need a new modem?  I've rebooted everything several times.  I've unplugged everything.  I have wireless, so I disconnected the router and ran modem straight to the computer but I still have the same issue.

12 REPLIES
Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 50,384
Message 2 of 13 (5,630 Views)

Re: Modem keeps losing connection

What do the modem's signal stats look like ? Try getting them here; http://192.168.100.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎05-21-2012
Posts: 5
Message 3 of 13 (5,584 Views)

Re: Modem keeps losing connection

When I click on your link http://192.168.100.1 I get "Internet Explore cannot display the webpage"

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 50,384
Message 4 of 13 (5,574 Views)
Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 50,384
Message 5 of 13 (5,572 Views)

Re: Modem keeps losing connection

What is the exact make and model number of your modem / device ?

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎05-21-2012
Posts: 5
Message 6 of 13 (5,553 Views)

Re: Modem keeps losing connection

It is a Motorola Model Number SB5120

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 50,384
Message 7 of 13 (5,540 Views)

Re: Modem keeps losing connection

That address is the correct one. Be advised that the modem may need to actually be in "sync mode" with the Comcast system (the "Online" light solidly lit) in order to access the user interface.

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎05-21-2012
Posts: 5
Message 8 of 13 (5,535 Views)

Re: Modem keeps losing connection

Strange, the online light is on solid but I am still unable to access the link to get the stats for you.  I've tried typing in the address, and I've tried just clicking on your link.  You think I should place a service call and have someone out to check everything out?

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 50,384
Message 9 of 13 (5,516 Views)

Re: Modem keeps losing connection

Have you tried powercycling it ?

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎05-21-2012
Posts: 5
Message 10 of 13 (5,507 Views)

Re: Modem keeps losing connection

I hate to sound dumb, but what is powercycling?

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 50,384
Message 11 of 13 (5,502 Views)

Re: Modem keeps losing connection

Unplug all connecting cables and wait 3-5 minutes. Then re-connect everything and give it the time it needs to re-sync with Comcast. Any difference ? If not, perhaps the modem has a hardware malfunction..

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎03-02-2010
Posts: 1
Message 12 of 13 (3,470 Views)

Re: Modem keeps losing connection

I had the same problem, tried everything, even had comcast reset modem. Later found out   I had a bad telephone causing the problem. Changed phone and everything works fine.

Posted by
Connection Expert

Member Since: ‎12-24-2003
Posts: 50,384
Message 13 of 13 (3,465 Views)

Re: Modem keeps losing connection

Year old thread now closed.