Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,441,173

members

18

online now

1,668,965

discussions

Lag spikes

Posted by
Visitor
Member Since: ‎01-10-2011
Posts: 2
Message 1 of 4 (1,481 Views)

Lag spikes

Hello,

I have 2-3 seconds lag spikes approximately every minute while playing online games (Diablo, Dota, World of Warcraft) so that it is very frustrating.  It started in the middle of August, after a big thunderstorm hit I guess. Here is my modem signal levels, they are seem to be ok:

 

9 times out of 10 the traceroute to www.comcast.net looks like this:

Tracing route to a1526.dscg.akamai.net [23.67.250.128]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    33 ms    30 ms    29 ms  c-76-106-42-1.hsd1.md.comcast.net [76.106.42.1]
  3    10 ms    10 ms     8 ms  xe-4-3-0-32767-sur01.owingsmills.md.bad.comcast.net [68.85.81.57]
  4    10 ms    24 ms     9 ms  xe-5-0-0-0-ar04.whitemarsh.md.bad.comcast.net [68.85.115.17]
  5    18 ms    19 ms    15 ms  pos-2-11-0-0-cr01.newyork.ny.ibone.comcast.net [68.86.90.209]
  6    15 ms    15 ms    16 ms  pos-0-2-0-0-pe01.111eighthave.ny.ibone.comcast.net [68.86.87.226]
  7    18 ms    19 ms    18 ms  173.167.58.114
  8    16 ms    16 ms    14 ms  a23-67-250-128.deploy.akamaitechnologies.com [23.67.250.128]

Trace complete.

 The other times it's like these:

Tracing route to a1526.dscg.akamai.net [23.67.250.128]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2   671 ms    30 ms    25 ms  c-76-106-42-1.hsd1.md.comcast.net [76.106.42.1]
  3     9 ms    10 ms     9 ms  xe-4-3-0-32767-sur01.owingsmills.md.bad.comcast.net [68.85.81.57]
  4     9 ms    11 ms    10 ms  xe-5-0-0-0-ar04.whitemarsh.md.bad.comcast.net [68.85.115.17]
  5    19 ms    15 ms    16 ms  pos-2-11-0-0-cr01.newyork.ny.ibone.comcast.net [68.86.90.209]
  6     *       17 ms    16 ms  pos-0-2-0-0-pe01.111eighthave.ny.ibone.comcast.net [68.86.87.226]
  7    17 ms    18 ms    17 ms  173.167.58.114
  8   648 ms    15 ms    17 ms  a23-67-250-128.deploy.akamaitechnologies.com [23.67.250.128]

Trace complete.

 

 

Tracing route to a1526.dscg.akamai.net [96.17.72.83]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    39 ms    37 ms    21 ms  c-76-106-42-1.hsd1.md.comcast.net [76.106.42.1]
  3   644 ms    41 ms     9 ms  xe-4-3-0-32767-sur01.owingsmills.md.bad.comcast.net [68.85.81.57]
  4    15 ms    15 ms    12 ms  xe-5-0-0-0-ar04.whitemarsh.md.bad.comcast.net [68.85.115.17]
  5    20 ms    19 ms    16 ms  pos-3-5-0-0-cr01.newyork.ny.ibone.comcast.net [68.86.91.181]
  6   807 ms    16 ms    16 ms  pos-1-2-0-0-pe01.111eighthave.ny.ibone.comcast.net [68.86.86.74]
  7    18 ms    22 ms    17 ms  a96-17-72-83.deploy.akamaitechnologies.com [96.17.72.83]

Trace complete.

 

Also, I play World of Warcraft on a european server and I have lag spikes every 10-15 seconds. Here's the traceroute to the server I play on.  In 8 out 10 times there are timeouts on hop 7. I remember having these timeouts a year ago, but then I just stopped playing. Now, I got back and it is still happening.

Tracing route to 195.12.246.221 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    23 ms    20 ms    30 ms  c-76-106-42-1.hsd1.md.comcast.net [76.106.42.1]
  3    11 ms     9 ms     9 ms  xe-4-3-0-32767-sur01.owingsmills.md.bad.comcast.net [68.85.81.57]
  4    10 ms    11 ms    14 ms  xe-5-0-0-0-ar04.whitemarsh.md.bad.comcast.net [68.85.115.17]
  5    15 ms    16 ms    19 ms  pos-3-4-0-0-cr01.newyork.ny.ibone.comcast.net [68.86.94.61]
  6    16 ms    16 ms    16 ms  pos-1-3-0-0-pe01.111eighthave.ny.ibone.comcast.net [68.86.86.190]
  7     *        *       18 ms  Vlan581.icore1.NTO-NewYork.as6453.net [209.58.26.129]
  8    16 ms    15 ms    14 ms  nyk-b5-link.telia.net [213.248.100.177]
  9    92 ms    84 ms    16 ms  nyk-bb2-link.telia.net [213.155.131.138]
 10    88 ms    87 ms    88 ms  ldn-bb2-link.telia.net [80.91.253.117]
 11    95 ms   117 ms    95 ms  adm-bb2-link.telia.net [80.91.253.208]
 12    98 ms    98 ms    97 ms  adm-b5-link.telia.net [80.91.246.101]
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.

 

Any suggestions would be appreciated. Thank you.

3 REPLIES
Posted by
Cable Expert

Member Since: ‎06-27-2009
Posts: 13,188
Message 2 of 4 (1,409 Views)
Posted by
Cable Expert

Member Since: ‎06-27-2009
Posts: 13,188
Message 3 of 4 (1,407 Views)

Re: Lag spikes

What modem? Is there a router?

Posted by
Edited on
‎09-09-2012 03:58 PM

Visitor
Member Since: ‎01-10-2011
Posts: 2
Message 4 of 4 (1,384 Views)

Re: Lag spikes

[ Edited ]

Modem - Arris TM722G.

Router - Netgear N600 WNDR3400.

 

I tried connecting the modem directly to the computer, but I still have lag.

And this is wired connection.