Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,383,030

members

20

online now

1,613,840

discussions

Issues with video chat quality while using Comcast's High Speed Internet

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎07-16-2012
Posts: 1
Message 1 of 2 (574 Views)

Issues with video chat quality while using Comcast's High Speed Internet

I have the plan, High-Speed Internet. Connectivity seems to be on and off. I have a Motorola modem. Occasionally internet (and my wifi) drops for a few minutes then work again. This is frustrating. What is even more frustrating is when I use video chat software (Skype, Oovoo, Google Video chat), the video quality is usually very low and poor! Please advise. NOTE: I am not a tech person so please write accordingly. Smiley Happy Thanks!

1 REPLIES
Posted by
Cable Expert

Member Since: ‎06-27-2009
Posts: 13,161
Message 2 of 2 (557 Views)

Re: Issues with video chat quality while using Comcast's High Speed Internet

We need more information please:

- Post your upstream and downstream signal levels. Click the link or type: http://192.168.100.1 into your browser. We are interested in your power levels (dBmV) and your Signal to Noise Ratio (SNR). You may also want to contact Comcast and ask for your upstream SNR (uSNR) and receive level.
- Post your modem’s error logs.
- Post the make and model of your modem.
- Post the make and model of your router if you have one.
- Let us know if you contacted Comcast or had a tech visit.
- Let us know what the lights on your modem are doing when you are having problems.

-->