Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,465,671

members

50

online now

1,690,526

discussions

Computer keeps coming out of sleep mode.....

Posted by
Regular Visitor
  • Congrats on Posting your first topic!

Member Since: ‎10-30-2006
Posts: 1
Message 1 of 4 (193 Views)

Computer keeps coming out of sleep mode.....

I just had Comcast installed today.......Everytime that I put my computer in sleep mode, after a few minutes it comes out of it with a pop up bubble from the "local area connection". When  I click this icon, it just says that it is connected. Any ideas how I can get my computer to stay in sleep mode? It never did this until today. Sorry if this is the wrong thread.
3 REPLIES
Posted by
Connection Expert

Member Since: ‎06-30-2003
Posts: 7,155
Message 2 of 4 (186 Views)

Re: Computer keeps coming out of sleep mode.....

where you dial up or DSL
if dialup go to internet options /connection and click never dial a connection.
 
if DSL remove any of that ISP programs
some have a connection manager that can now be removed
 
there more but someone will add more
Posted by
Security Expert

Member Since: ‎10-07-2003
Posts: 20,976
Message 3 of 4 (185 Views)

Re: Computer keeps coming out of sleep mode.....

Actually I think your problem is more of a "Wake on Lan" issue.. So that when every something impacts your firewall or just a Port 80 request.. the PC wakes up.. That feature on my PC anyway is only changeable in BIOS...
TANSTAAFL!!



Posted by
Edited on
‎10-31-2006 12:27 AM

Connection Expert

Member Since: ‎12-24-2003
Posts: 51,244
Message 4 of 4 (185 Views)

Re: Computer keeps coming out of sleep mode.....

[ Edited ]
I agree.
 
 
Although it is not exactly the same, this may help this issue.  (you may, or may not have some of these choices).
 
Click on the LAN Icon in the System Tray on the bottom right side of the Taskbar.
 
Now double click on "Local Area Connection", then click on "Configure", and then the "Power Management" tab.
 
Remove the Checkmark from the box next to "Allow This Device To Bring The Computer Out Of Standby" 
 
 
 
 
Your mileage may vary.........
 
 
 

Message Edited by EG on 10-31-2006 12:59 AM