Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,465,122

members

8

online now

1,689,990

discussions

Cannot ping my WAN IP address

Posted by
N/A
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎07-16-2004
Posts: 1
Message 1 of 3 (236 Views)

Cannot ping my WAN IP address

I use a Netgear WGR614v5 and I cannot get a ping from my LAN nor WAN IP address. I can see them from the router and from ipconfig. I can ping the gateways and dns servers and I do have internet access.

For the router I have set up DMZ and have checked respond to ping on internet port. I have even disabled my Firewalls and the SPI firewall on the router. No dice.

Any ideas?
2 REPLIES
Posted by
Visitor
Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎05-06-2004
Posts: 12
Message 2 of 3 (236 Views)

Re: Cannot ping my WAN IP address

Did you get a positive solution on the problem ? I am sailing in the same boat with the WGR614v5 router.
Posted by
Most Valued Poster

Member Since: ‎01-25-2004
Posts: 1,008
Message 3 of 3 (236 Views)

Re: Cannot ping my WAN IP address

From where are you pinging?