Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,233

members

769

online

29,673

topics

Top

When entering username and password says "something went wrong"

ANSWERED
Frequent Visitor

When entering username and password says "something went wrong"

Have two xfinity accounts at my home address and our cottage. Had deleted the iPad from wifi devices on home acct due to being unable to access anything but the guide...And could not even find any devices on our cottage acct even though I have used it here for the past year. Anyway, tried to set it up again ...shows up in home acct as a wifi device...tried to open the app and it says lets get this iPad registered...then it won't go past username/password with either acct. Just spins for awhile and then back to log in screen saying " something went wrong" . Using the older TV app as my iPad still on iOS 8.1.1

Accepted Solution

Re: When entering username and password says "something went wrong"


DRH255 wrote:

Have two xfinity accounts at my home address and our cottage. Had deleted the iPad from wifi devices on home acct due to being unable to access anything but the guide...And could not even find any devices on our cottage acct even though I have used it here for the past year. Anyway, tried to set it up again ...shows up in home acct as a wifi device...tried to open the app and it says lets get this iPad registered...then it won't go past username/password with either acct. Just spins for awhile and then back to log in screen saying " something went wrong" . Using the older TV app as my iPad still on iOS 8.1.1


Unfortunately, the older versions of the app will no longer work and the new version requires iOS 9+. Please see the system requirements here:

https://www.xfinity.com/support/xfinity-apps/xfinity-tv-app-requirements/

 

 

View answer in context
Official Employee

Re: When entering username and password says "something went wrong"


DRH255 wrote:

Have two xfinity accounts at my home address and our cottage. Had deleted the iPad from wifi devices on home acct due to being unable to access anything but the guide...And could not even find any devices on our cottage acct even though I have used it here for the past year. Anyway, tried to set it up again ...shows up in home acct as a wifi device...tried to open the app and it says lets get this iPad registered...then it won't go past username/password with either acct. Just spins for awhile and then back to log in screen saying " something went wrong" . Using the older TV app as my iPad still on iOS 8.1.1


Unfortunately, the older versions of the app will no longer work and the new version requires iOS 9+. Please see the system requirements here:

https://www.xfinity.com/support/xfinity-apps/xfinity-tv-app-requirements/

 

 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: When entering username and password says "something went wrong"

Thanks very much for your quick reply! I was thinking that might be it but was kind of confused as it still worked with my iPhone which is also on 8.1 ios...however, maybe I updated the app and when I tried to revert to the old app and reconnect, it wouldn't accept the old iOS on the iPad ...makes sense...I had not updated on the phone yet so have not been blocked out on that device. 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 1211 views
  • 0 kudos
  • 2 in conversation