Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,766

members

560

online

29,200

topics

Top

Unable to load Connect App after signing in

New Poster

Unable to load Connect App after signing in

I used the Connect App on my iPhone 6s Plus, never had any issues. I recently upgraded to an IPhone 7 and now the App will not load after I sign in, the screen stays on the login screen. I've tried refreshing it and it says I'm already logged in. I've deleted the App and re downloaded it and still the same issue. I turned on my old phone and logged out of the App just in case this was the issue but still having the same issue on the new phone. Any ideas on how to help me?
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 525 views
  • 0 kudos
  • 1 in conversation