Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,929

members

1,374

online

29,248

topics

Top

Not able to download app

Contributor

Not able to download app

I am having trouble with getting the xfinity connect app to download on my i pad. They did an update a couple of days ago and since then it was stuck in a waiting mode.  I have tried everything. I put a feed out to the apple forums. They said to try uninstalling and reinstalling.  I was able to uninstall but when I go to the app store to reinstall it says update pending. When I tap to update it it starts and then just as the circle is full from loading it just sits there stuck again. Is that anything that could be fixed from your end. It is on my i pad 2 running ios 9.3.5

I am sure it is the app as I have no problem on my windows laptop.

I am not real tech saavy but I would really appreciate any ideas you may have. I am getting ready to take a trip and would like to get the problem solved so I don`t have to take the laptop.  Thank you, Cindy 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 544 views
  • 0 kudos
  • 1 in conversation