Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,214

members

839

online

29,297

topics

Top

App problem - Command failed to execute

New Poster

App problem - Command failed to execute

I've been using the mobile app on my iPhone to arm/disarm my security system for about a month now and it's been working fine up until a few days ago. Now whenever I try to arm or disarm the system using the app I get the message "Warning - Command failed to execute".  The rest of the app seems to work fine.

 

Any ideas?

Regular Visitor

Re: App problem - Command failed to execute

I keep having the same issue with iPhone or any mobile device when trying to arm/disarm the system.  Just like the other post worked fine for about a month.  However, majority of the time now get "Warning- Command failed to execute" 

Anyone have any ideas as of why.

I haved uninstalled and reinstalled the app. Rebooted touchscreen.

New Poster

Re: App problem - Command failed to execute

My touchscreen lost network connection the other day and it did not come back automatically so I rebooted the touchscreen by unplugging the power cable and also removed the battery for a few minutes. Once the touchscreen came back up my network connectivity was restored and also discovered that the iPhone app was working again. So, in my case rebooting the touchscreen solved the app problem.

Regular Visitor

Re: App problem - Command failed to execute

This happened to me as well. More then a few times, but I've had the system since early last year. The only fix for me was unplugging the battery as well. Doesn't seem like a very good solution IMO. And now they just updated the app. The dimmable light option has changed from being able to set any percentsge to only having 20% increase/decrease options. I don't like this feature. It allows me less control. Bring back the old light control option!

Regular Contributor

Re: App problem - Command failed to execute

Rather than unplug the power and battery, you should be able to do a restart from the touchscreen.  A lot easier and should be the same as what you are doing.

 

Even if the touchscreen panel locks, you should be able to call support and have them do a restart of the panel.  

 

The only reason I can think of for you to ever do the unplug power and batteries would be if the internet connection is down (not just needing a reboot, but down so support cannot help you), and your panel is frozen (so you cannot do a restart), but you need the system back up using cellular.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 4 replies
  • 1828 views
  • 0 kudos
  • 4 in conversation