Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,637,492

members

22

online now

1,815,306

discussions

Back to Top

"Norton Security Suite has turned off Anti-Virus Protection"?

Posted by
Regular Contributor

Message 1 of 6
1,638 Views

While I was browsing the web through IE8, I suddenly get a message that says, "Norton Security Suite has turned off Anti-Virus Protection.  Your computer will be more vulnerable to malicious attacks."  I thought it had something to do with the LiveUpdates on Comcast Norton Security Suite Version 6, so I had to enable boot-time Anti-Virus Protection.  Does anyone know why?  Cat Frustrated

5 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 2 of 6
1,576 Views
mine did the same thing do i go ahead and do what it says to do or is it a virus
Posted by
Security Expert

Message 3 of 6
1,556 Views

angeldeb82 wrote:

While I was browsing the web through IE8, I suddenly get a message that says, "Norton Security Suite has turned off Anti-Virus Protection.  Your computer will be more vulnerable to malicious attacks."  I thought it had something to do with the LiveUpdates on Comcast Norton Security Suite Version 6, so I had to enable boot-time Anti-Virus Protection.  Does anyone know why?  Cat Frustrated


Please tell us more about enabling Boot Time Portection - which setting was it on and which one did you change it to?

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 4 of 6
1,550 Views

USAF_E-8_RET wrote:

angeldeb82 wrote:

While I was browsing the web through IE8, I suddenly get a message that says, "Norton Security Suite has turned off Anti-Virus Protection.  Your computer will be more vulnerable to malicious attacks."  I thought it had something to do with the LiveUpdates on Comcast Norton Security Suite Version 6, so I had to enable boot-time Anti-Virus Protection.  Does anyone know why?  Cat Frustrated


Please tell us more about enabling Boot Time Portection - which setting was it on and which one did you change it to?


My setting was on "Off", but I changed it back on to "Normal".  That's weird.

Posted by
Security Expert

Message 5 of 6
1,537 Views

Very strange.  Off is the default setting. 

 

 

I am at a lost as to why this would happen.  Also, I am wondering why youare using IE8 and NSS v 6 since I know you upgraded in the past to v 20 of NSS and was asking questons about FF 17.0.1? 

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 6 of 6
1,534 Views

USAF_E-8_RET wrote:

Very strange.  Off is the default setting. 

 

 

I am at a lost as to why this would happen.  Also, I am wondering why youare using IE8 and NSS v 6 since I know you upgraded in the past to v 20 of NSS and was asking questons about FF 17.0.1? 


I didn't upgrade, though.  And besides, I know what I am doing.