Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,519

members

47

online now

1,814,353

discussions

Back to Top

enable cookies

Posted by
Visitor
  • Congrats on Posting your first topic!

Message 1 of 7
2,742 Views

Went to sign in, message appear to enable cookies...how do I do that

6 REPLIES
Posted by
Security Expert

Message 2 of 7
2,703 Views

Instructions for enabling cookies is dependent on the browser your are using (Internet Explorer, Firefox, Chrome, etc).

 

Try using the browser help function and search for 'Cookies' (without the quotes). That should giveyou the instructions.


If you still need help, post back here.



"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Valued Contributor

Message 3 of 7
2,692 Views

its usually under tools and options in your browser.  I get that message with f fox all the time in comcast email and cookies are enabled in it, it seems irratic.

Posted by
Regular Contributor

Message 4 of 7
2,686 Views

kayeperez wrote:

Went to sign in, message appear to enable cookies...how do I do that


Same problem today. Firefox has cookies enabled.

Posted by
Security Expert

Message 5 of 7
2,650 Views

Blue_Two wrote:

kayeperez wrote:

Went to sign in, message appear to enable cookies...how do I do that


Same problem today. Firefox has cookies enabled.


1. Which version of Firefox are you using?

 

2. Do you have any extensions enabled that affect cookies.

 

3. By some strange quirk, has comcast,net been added to the FF cookie exclusion list?



"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 6 of 7
2,621 Views

No problems now, just a transient I guess

Posted by
Valued Contributor

Message 7 of 7
2,528 Views

Today I go to sign into comcast email and again enable cookies, they are enabled for petes sake! Ie10  win7 but it did it on 9 sproadically too its very irritating.

 

It does it in f fox too on and off.  All ya have to do is open tools and cookie settings, do nothing and close it and it works then!!? PIA