Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,150

members

55

online now

1,813,990

discussions

Back to Top

Please Signe In - NT User ID and Password.

SOLVED
Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 1 of 117
61,205 Views

I had just had my cable installed on the 6th of October.  Shortly after finishing up the registration that the tech had set up for me to continue, I started getting random pop-ups from this URL:

 

https://activate.comcast.com/siteminderagent/forms/readmin.fcc?TYPE=33554433&REALMOID=06-44d14a42-da...

 

Its asks for my NT Usder ID and Password, which I don't really understand why I would have to supply it while using my browser(Firefox).  It keeps popping up, seemingly random at times.  Not really sure what I should do, it doesn't seem to affect my browsing but its just annoying.

 

Thanks for the help in advance,

Mike

 

116 REPLIES
Posted by
Service Expert

Message 2 of 117
60,301 Views

Mike

I am not sure what this is. So I have notified a Admin Rep and he should be getting in touch with you shortly.

Sorry you are having this problem, I am sure we will get it worked out.

And by the way, welcome to the forums.

And when this is fixed for you, please come back and let us know!

And if one of the security experts care to weigh in on this until the the admin checks

his PM, it would be appreciated!

Thank you!!!!

SI VIS PACEM PARA BELLUM

Photobucket



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 3 of 117
60,284 Views

Thanks for responding and sending this in.  I'll keep an eye out Smiley Happy

 

Also, as a side note, it doesn't even accept the NT user ID or PW.

Posted by
Official Employee

Message 4 of 117
61,043 Views
Solution

Hello! Sorry for the trouble here.  We've reprovisioned the modem.  This should resolve the problem.  If you continue to have problems, please email me at the address below.  

 

Have a great day! Smiley Happy

 

Kind Regards,

Melissa Mendoza

Comcast Customer Connect

National Customer Operations

melissa_mendoza@comcast.com

@ComcastMelissa

Melissa Mendoza
National Customer Operations



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
Message 5 of 117
60,205 Views

Hi i am having the same problem as the original poster. I keep getting this

 

https://activate.comcast.com/siteminderagent/forms/readmin.fcc?TYPE=33554433&REALMOID=06-44d14a42-da...

 

even though I know i am using my NT user id and stuff it does work, Hope you can help thx!

Posted by
Service Expert

Message 6 of 117
60,198 Views

Welcome to Comcast, and the Help forum.  I've asked our forum admin (Detreon Roberts, aka CC_Dete) to see what's causing your activation issues.  Please give him the time to see my report and get back to you.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Retired Administrator

Message 7 of 117
60,176 Views

 


darkarson wrote:

Hi i am having the same problem as the original poster. I keep getting this

 

https://activate.comcast.com/siteminderagent/forms/readmin.fcc?TYPE=33554433&REALMOID=06-44d14a42-da...

 

even though I know i am using my NT user id and stuff it does work, Hope you can help thx!


Usually reprovisioning the modem will correct this error. Please let me know what you're seeing now.

 

Just 'Dete'
Retired Help Forums Admin



Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 117
60,099 Views

My new box is asking for my NT User ID and password.  My comcast account ID and password don't work.  Please help!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 9 of 117
60,046 Views

I'm having this same issue at home.  Please help me with this.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 10 of 117
59,842 Views

this pop is driving me crazy can u please help

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 11 of 117
59,818 Views
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 12 of 117
59,546 Views

 have the same problen i need help with it so badly

Posted by
Service Expert

Message 13 of 117
59,477 Views

I have sent CCDete and CCmelissa both a email to inform them of all you that are having problems

Please check back in a day or two and see what they post.

I am sorry that you are having problems.

 

Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions

SI VIS PACEM PARA BELLUM

Photobucket



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 14 of 117
59,181 Views

Also having this problem.  Is there something we can do to fix it?

Posted by
Retired Administrator

Message 15 of 117
59,144 Views
These issues are usually solved with a quick reprovision of the modem. Any agent can help you with this.
Just 'Dete'
Retired Help Forums Admin



Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 16 of 117
59,075 Views

Does that mean call in and speak with an agent and what number do you call?

 

Very frustrating problem.

Highlighted
Posted by
Service Expert

Message 17 of 117
59,002 Views

I believe that was CC Dete was in plying, but what I will do is send him a PM and asked him to look at this thread.

SI VIS PACEM PARA BELLUM

Photobucket



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Retired Administrator

Message 18 of 117
58,906 Views

 


kildrig wrote:

Does that mean call in and speak with an agent and what number do you call?

 

Very frustrating problem.


 

I was mobile when I replied to the thread. Yes - you can call in to get assitance with this particular error. I have just reprovisioned your modem from here, so no need to call in now.

 

Thanks!

Just 'Dete'
Retired Help Forums Admin



Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 19 of 117
58,819 Views

My moden died and I had to pick up a new modem today, and with the new modem this message pops up quite frequently, it will not let me get into sites that I have been using for years.

I have no idea how to reprovsion the modem.

Do I have to have a representive from Comcast come out and fix the problem.

Dennis

Posted by
Problem Solver

Message 20 of 117
58,805 Views

Call  1-800-comcast and they will do that for you. No need to have a tech come out to your house

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 21 of 117
58,640 Views

I am having an issue with NT User ID and Password. Comcast reset the modem and the problem was solved briefly but only for half a day. What can I do to fix this?

 

Wayne Olson

Posted by
Gold Problem Solver

Message 22 of 117
58,611 Views

I have notified the Administrator of your post.  Watch for his reply early in the week.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Retired Administrator

Message 23 of 117
58,540 Views

There is a provisioning issue on your account. Please send me an emai with the mac ID of the modem and your full account number. Please also include a link to this conversation.

Just 'Dete'
Retired Help Forums Admin



Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 24 of 117
58,101 Views

nt user id and password won"t let me use the internet . I'm thinking about getting a more reliable service .

Posted by
Connection Expert

Message 25 of 117
58,098 Views

Try sending CC_Dete an E-mail with the info that he's requested in his post.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 26 of 117
57,953 Views

I had just had my cable installed on the 29th of Mar.  The same problem, Its asks for my NT Usder ID and Password. Also, as a side note, it doesn't even accept the NT user ID or PW.

Posted by
Connection Expert

Message 27 of 117
57,947 Views

See above ^^^^^




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
Message 28 of 117
57,771 Views

https://activate.comcast.com/siteminderagent/forms/readmin.fcc?

 

I'm having the same problem. It asks me for my Nt user Id but when I enter it in it doesn't except it. I called Comcast and they reprovisioned my modem and nothing changed. Now when I try to acess sites it either pops up or has a "problem loading page" and won't do anything. I have tried EVERYTHING to fix this and I am so tired of this inconvient problem.

Posted by
Visitor
Message 29 of 117
57,770 Views

I also have had my Comcast for about 4 years and I've never had this problem. It is only in the last 6 months that I've had this problem.

Posted by
Connection Expert

Message 30 of 117
57,764 Views

carz13 wrote:

https://activate.comcast.com/siteminderagent/forms/readmin.fcc?

 

I'm having the same problem. It asks me for my Nt user Id but when I enter it in it doesn't except it. I called Comcast and they reprovisioned my modem and nothing changed. Now when I try to acess sites it either pops up or has a "problem loading page" and won't do anything. I have tried EVERYTHING to fix this and I am so tired of this inconvient problem.


Same drill. See the post by Forum Admin CC_Dete earlier in this thread. Contact him via E-Mail and provide him with the requested info.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 31 of 117
57,518 Views
Posted by
Connection Expert

Message 32 of 117
57,498 Views

xbluenox wrote:

I get the same problem. Takes me to this link site: https://activate.comcast.com/siteminderagent/forms/readmin.fcc?TYPE=33554433&REALMOID=06-44d14a42-da...

SM-https%3a%2f%2factivate%2ecomcast%2ecom%2fRoutingEngine%2faccountlookup%2edo

 

What would I need to do to resolve this problem?


Same as above....




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Connection Expert

Message 33 of 117
57,486 Views

xbluenox wrote:

I get the same problem. Takes me to this link site: https://activate.comcast.com/siteminderagent/forms/readmin.fcc?TYPE=33554433&REALMOID=06-44d14a42-da...

SM-https%3a%2f%2factivate%2ecomcast%2ecom%2fRoutingEngine%2faccountlookup%2edo

 

What would I need to do to resolve this problem?


Heres a link to the post by the Admin with directions on what you need to do

http://forums.comcast.com/t5/Security-and-Anti-Virus/Please-Signe-In-NT-User-ID-and-Password/m-p/895...




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 34 of 117
57,029 Views

I'm having the same problem. What Do I need to do to fix this?

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 35 of 117
56,298 Views

I keep having issues where either the modem is asking for my NT userId and PW or needs my account number to activate my service. Please help!

 

Thanks

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 36 of 117
56,083 Views

When I try to access somesites, I get directed to the following site - which asks for NT User ID and Password. I've been using Comcast for almost year and not faced any such problem before.

 

https://activate.comcast.com/

 

Appreciate help! Thanks.

Posted by
Silver Problem Solver

Message 37 of 117
56,070 Views

Edit.....CC_Dete is no longer with us. (see below)

 

 

 

 

 

 

Posted by
Connection Expert

Message 38 of 117
56,054 Views

FWIW, Detreon is no longer here, Comcast Larry is the new Forum Administrator and he can be reached via *Private Messages* from his profile here;

 

http://forums.comcast.com/t5/user/viewprofilepage/user-id/4671561




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Silver Problem Solver

Message 39 of 117
56,043 Views

Ah, thanks EG, I did look at the profiles on the forum guidelines before I posted, but nothing seems to have changed on there.

 

So Comcast Larry is the man!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 40 of 117
55,691 Views

 

Having same problem, over and over, very anoying! After talking with Lillian in Livermore tech support (she was great!) it was determined I have an older model modem. Evidently they have had this problem before with Comcast internet being faster than their old modems and are in the process of replacing them as this problem surfaces. Got me next day free delivery for new modem and some free credits as well!! I have a Docsis 2.0 modem, now replaced with a newer Dosis 3.0 starts with sn#TM722... Other signs were internet notices "can't connect, try again" when using TV, WIFI, internet at same time, and earlier had some "video alert" on some of the DVR recorrdings I had set. I was originally told this was a virus I had downloaded, but was not picked up by my multiple virus softwares. Hope this helps someone. HAPPY HIGH SPEED SURFING! We're so spoiled.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 41 of 117
55,566 Views

I fired up my computer this morning and had to activate my internet connection once again. After jumping through those hoops for the second time since receiving the new modem, I got the ever popular "NT User ID and Password" Page. My connection was blocked to everything but the Comcast page. After reading all the comments on this forum, I decided to let my anger diminish before I called for assistance...

 

That's when I came up with an idea. I shut down my computer and unplugged the modem for a few minutes. When I plugged the modem back in and fired up my computer again, the annoying page was gone!!!

 

All seems to be working fine now. I don't know if this has fixed the problem for good, but I once again have internet access! If that nasty, useless page pops up again, I'll let you know. Til then, good luck all.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 42 of 117
55,338 Views

I am having the SAME issue and have spent HOURS on the phone with comcast tech support and have gotten no where.  This is sooo frustrating.  My daughter just got iPod and its doing the same issue when trying to access the wireless network in our house.  activate.comcast.com     NT UserID:    Password:      PLEASE HELP THIS IS VERY IRRITATING!!!!!!!!!!!!

 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 43 of 117
55,336 Views

I am having he same issue.  Can you help?  I will email you our contact info if you can look into and help I would GREATLY appreciate it!

 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 44 of 117
55,255 Views
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 45 of 117
55,239 Views

This keeps happening to me too, how do i get it off!!!!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 46 of 117
55,237 Views

I am having this problem how can i fix it!!!

 

Posted by
Connection Expert

Message 47 of 117
55,220 Views

Have you read this entire thread ? Comcast employees have responded suggesting that the first thing to try is for the subscriber to call in to report the issue and request the CSR to re-provision the cable modem.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 48 of 117
55,027 Views

I think the main problem is that we should not have to call in and report an issue that has nothing to do with us. (One of the first replies to this problem was "I am not sure what this is"). If the company updates a system, they should make sure the system update works before expecting those who pay for the service to contact the provider because the update has problems.

 

Check Message 41 for the solution that has worked so far for me Smiley Happy

Posted by
Visitor
Message 49 of 117
54,752 Views

I am also having this problem. I've been on the phone several times with Comcast Tech Support, nobody knows what this is. Somebody made this "NT sign in" page. So, what did they make it for ?? It didn't come from nowhere. What does "NT" stand for ?? And, why does it keep showing up on my screen ???

Posted by
Connection Expert

Message 50 of 117
54,743 Views

pn94580 wrote:

 

What does "NT" stand for ??



Network technician ??




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon