Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,623,118

members

9

online now

1,803,078

discussions

Back to Top

Norton error code 8504,104

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 12
751 Views

Can someone please tell me what the difference between Norton Security and the one from infinity ...Been having the same problem for over a year, error code 8504,104 and still no fix. I know if i use the one from infinity the icon disappears and and constantly stops and the other that im using now from Norton...Trial version has been working for almost a week without problem. Got supoport 20 times and it worked for a day then back to the diapearing act.

 

11 REPLIES
Posted by
Security Expert

Message 2 of 12
721 Views

Hi BioHaZaRD1,

 

 Prior to attempting the suggested actions listed in the KB below, please verify that both your Comcast Norton Security Suite (NSS)  and  Norton Security are on the same versions.  From main page of UI, select Help > About.   If either or both are not on version 22.9.0.68, please run LiveUpdate (restarting if requested) until such time as LiveUpdate responds with "No Updates found".  At this point verify you are on version 22.9.0.68.

 

You can also select Help > Get Support and by letting it run to completion, it will check your installation for errors.

 

The following is the Knowledge Base Article from Norton in regards to Error 8504, 104.

 

https://support.norton.com/sp/en/us/home/current/solutions/v62545568_EndUserProfile_en_us?

 

If no joy from any of the suggestions, please tell us more about your system- Operating System, default browser, manufacturer of your PC - we have seen instances with Lenovo where the fingerprint security or their Quick Start causes situations as you describe.

 

Basically, in regards to what you are asking, there is not any difference between the NS and the NSS - provided they are both on the same version.

 

 

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 3 of 12
703 Views

"I know if i use the one from infinity the icon disappears and and constantly stops and the other that im using now from Norton"

 

Am I translating this correctly.......are you using two instances of Norton on your computer? You need to uninstall one and keep the other. NEVER use two anti-virus programs/security suites at the same time.



<--> U.S. Navy Vietnam Era veteran. You're welcome. <-->
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 12
689 Views

No ... I have uninstall the one form comcast using the norton uninstall tool, but i spoke to soon because the trial norto started to do the same thingnorton error.JPG

Posted by
Security Expert

Message 5 of 12
678 Views

Have you left he Autofix run untilo completion?  Did the "checking for solution" end up finding anything?  This looks like the result of the "Get Support" I suggested above.

 

We could still use the specifics about your system. 

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 6 of 12
661 Views

i did leave it run till the auto was done and it did not find anything ... it has started to do it now when starting the computer, it never turns on so have to restart computer and then it somtimes will start

 

Posted by
Security Expert

Message 7 of 12
655 Views

From two of my previous posts:

 

  • Please tell us more about your system- Operating System, default browser, manufacturer of your PC - we have seen instances with Lenovo where the fingerprint security or their Quick Start causes situations as you describe.
  •  We could still use the specifics about your system.

We are still waiting on the info requested, we can not assist more if you do not provide more info for us to consider.

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 8 of 12
651 Views

windows 10

firefox

Dell XP 8700

Posted by
Security Expert

Message 9 of 12
637 Views

Thanks for the info:

 

  • Did you in fact complete all the steps in the 8504,104 KB I suggested above? 
  • Do you now have Comcst NSS installed?Did you update the video driver as suggested?
  • Win 10 - if you have not disabled Fast Start, please do so and then restart the system.
  • If you re seeing the same error with both the Comcst version and the Norton retail trial, I would suggest it is something on your system causing both product to fail in the same manner - that's why the suiggestion about the video driver.
  • Have you tried using a different browser (Internet Explorer or Chrome)?  BTW Edge is not compatible with Norton products.

 

We'll be awaiting your response.

 

 

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 10 of 12
624 Views

Video driver has been updated few times since it starting to do it over a year ago now. I have many times have went thru the steps of uninstalling and reinstalling and many time I let Norton people to connect to my computer to fix it and always with the same outcome .... Disappearing icon and error code 8504, 104. Like right now it has vanished again, I have used different browser and i dont use Edge.

Posted by
Security Expert

Message 11 of 12
575 Views

I am running out of suggestions - sorry, but just to verify - do you have Fast Start disabled in Win 10.

 

Do you have any other Security type programs istalled thatg may be running in real time?  Malwarebytes Pro, SuperAntiSpyware Pro or something similar that could be causing conflict?

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 12 of 12
566 Views

I disabled it and waiting to see if it works, will give it a week and see. i don't have any other software running but wasn't sure if window did but it does say that Norton is controlling security

 

Thanks for the help