Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,635,709

members

49

online now

1,813,680

discussions

Back to Top

Coamcast page loading twice

SOLVED
Highlighted
Posted by
Frequent Visitor

Message 2 of 8
1,877 Views

Recently our comcast page has been loading twice when we click on the IE icon. My husband read somewhere that this may be a virus or bot. I ran the "bot scan" on the xfinity secruity page and it did not find any infected files. Do you know of any thing else that could cause this?

7 REPLIES
Posted by
Frequent Visitor

Message 1 of 8
1,879 Views

Up until a few weeks ago our comcast home page and email inbox loaded flawlessly. Now both are taking forever to load and we are getting alot more error messages. Did you update your email system recently, is there some update we need to download to make it smoother to use your system. We are running explorer 9.

 

Posted by
Security Expert

Message 3 of 8
1,822 Views

When you say 'loading twice' is a new window open, or is the home page just reloading??

 

What error messages are you getting?



"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain


Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor

Message 4 of 8
1,814 Views

Two tabs open up each with a home page. Sometimes one of the tabs opens and says cookies are not enabled, but the othe tab  comcast page works just fine.

I don't know if error message if the correct term, It says that comcast is not responding and then asks to trouble shoot.

I am using Windows 7 and IE9 and I have emptied my cache.

Posted by
Frequent Visitor

Message 5 of 8
1,811 Views

This also happens when I click on the Home icon while I am using IE.

 

Posted by
Problem Solver

Message 6 of 8
1,838 Views
Solution

Hi Jevgal,

 

Did you check Tools>Internet Options>? How many instances of comcast home page is showing?

 

Just a thought.  I don't use comcast's home page, but do use W7 IE9..

 

ciao, bj

Posted by
Frequent Visitor

Message 7 of 8
1,795 Views

Thank-you, I can't believe I didn't check that. Recently I our home page got changed accidentally and when I set it back to comcast I must of had the email page open and the homepage because it bookmarked both. All is fixed now. Thanks again. Now I just have to figure out why the xfinity connect is so slow to load.

Posted by
Problem Solver

Message 8 of 8
1,792 Views

You're welcome!  Smiley Happy Glad I could help..

 

ciao, bj