Xfinity plant
Xfinity globe
Community Forum

2018 Xfinity Forum Redesign Feedback

Expert

Re: 2018 Xfinity Forum Redesign Feedback

Profile pages report "kudos" but the redesign uses "likes".

Regular Contributor

Re: 2018 Xfinity Forum Redesign Feedback


@nerdburg wrote:

The default font is too hard to read and too light.  


Wow, no kidding!  It's nearly impossible to read what I'm typing right now.  Thin, faint font on a white background ... seriously?

Valued Contributor

Re: 2018 Xfinity Forum Redesign Feedback

My observations about the redesign:

 

As others have said, the default font for text being typed into a text input box is much to small and gray. The previous design had much crisper and clearer text. Everything in this redesign is a blurry gray. Just because something "looks cool" from an artistic standpoint doesn't mean it will be useful in a real-world application.

 

On the forum index pages, subject lines are being unnecessarily truncated. Here are a few examples:

 

Late Show with Stephen Colbert 7/11/2018 is NOT av... My Fair Lady (1964) HD version missing in ON DEMAN...

"Harry Potter and the Chamber of Secrets" does NOT...

 

There is plenty of space on the page for these subject lines to be printed in full.

Regular Contributor

Thick black lines block text at end of my

Thick black lines block text at end of my replies to Comcast PMs only. Why?

Gold Problem Solver

Re: Thick black lines block text at end of my


@SLannes wrote: Thick black lines block text at end of my replies to Comcast PMs only. Why?

This happens if you type more than a few lines in a PM and in the regular forum post editor as well.  ComcastJessie addressed this at https://forums.xfinity.com/t5/Announcements/2018-Xfinity-Forum-Redesign-Feedback/m-p/3116280/#M107.

Regular Visitor

Re: 2018 Xfinity Forum Redesign Feedback

This forum is as bad as the Dovecot platform for webmail. It is difficiult to navigate and read. Tried to post and i tsaid to register, but website did not have "register" at the top so one could do it.
Regular Visitor

Re: 2018 Xfinity Forum Redesign Feedback

Screen fills the page and cannot be lengthened. but somehow what ever I did on profile before registering has worked? We'll see.
Most Valued Poster

Re: Thick black lines block text at end of my


@BruceW wrote:

@SLannes wrote: Thick black lines block text at end of my replies to Comcast PMs only. Why?

This happens if you type more than a few lines in a PM and in the regular forum post editor as well.  ComcastJessie addressed this at https://forums.xfinity.com/t5/Announcements/2018-Xfinity-Forum-Redesign-Feedback/m-p/3116280/#M107.


---

I see Lithium has jumped right on the problem....NOT.   Its truly a pain trying to post/reply/quote. What were they thinking? And the faint font is truly awful.

 

Problem Solver

RE: showing of Avatar

When we click on "My Profile" for anyone we now get to see decent sized picture which is a great improvement.

 

No problems at all involved for new design.

 

Except for W_T_P now exposed top secret Avatar. Maybe it's fair that he can't sign into his site yet to see it.

 

This one cost a few of us (involved in this re-design check) some Kudos and a lost Solved for me on the new Avatar subject a few months ago. Smiley Wink

 

I hope the "sign-on issue" for "My Profile" gets fixed  soon for BJ and W_T_P since they are working hard here on  Forum re-design.

Problem Solver

Re: RE: showing of Avatar


@MNtundraRET wrote:

When we click on "My Profile" for anyone we now get to see decent sized picture which is a great improvement.

 

No problems at all involved for new design.

 

Except for W_T_P now exposed top secret Avatar. Maybe it's fair that he can't sign into his site yet to see it.

 

This one cost a few of us (involved in this re-design check) some Kudos and a lost Solved for me on the new Avatar subject a few months ago. Smiley Wink

 

I hope the "sign-on issue" for "My Profile" gets fixed  soon for BJ and W_T_P since they are sorking hard hear on  Forum re-design.


Thanks MN, "sorking hard hear" ??    made my morning.   Seriously tho, am I and WTP, the ONLY members that are having this error show?   The profile button was working prior to this re-design.  This is quite discouraging, but maybe WTP will get a chuckle with his  new "top secret Avatar" -  fitting a square peg into a round hole?  I hope he can see this.

WTP avatar profile page.PNG

I do like the larger version of yours, s/he is a fine looking buddy.  I do wish they had considered making the avatars a bit larger and gone back to the square/rectangle ones.  

ciao, bj

 

 

edited to correct the lisp with/wish, bj, 7/14/2018 9:13 AM 

Silver Problem Solver

Re: RE: showing of Avatar

For the second time, I had my login only semi-work. I could not access my settings. I logged out and back in, and now it works. If it happens again, I'll see if closing/reopening the browser makes a difference. Almost seems as if some cookie or similar is expiring and needs updating.

 

It does looks like there has been some work to fix the skinny font issues, as it's certainly more readable, but there is too little a difference between normal and bold (read and unread) in the post listings.

Problem Solver

Re: RE: showing of Avatar

I had questioned with prior re-designs, why, when a person edits posts, that notation was removed from the EDIT function.   It was automatic, date/time/ stamp...  for each and every edit made to a post.  

 Was this done purposely, or just something that was lost in re-designs?

ciao, bj

 

Problem Solver

Re: RE: showing of Avatar


@BlueJay wrote:

@MNtundraRET wrote:

When we click on "My Profile" for anyone we now get to see decent sized picture which is a great improvement.

 

No problems at all involved for new design.

 

Except for W_T_P now exposed top secret Avatar. Maybe it's fair that he can't sign into his site yet to see it.

 

This one cost a few of us (involved in this re-design check) some Kudos and a lost Solved for me on the new Avatar subject a few months ago. Smiley Wink

 

I hope the "sign-on issue" for "My Profile" gets fixed  soon for BJ and W_T_P since they are sorking hard hear on  Forum re-design.


Thanks MN, "sorking hard hear" ??    made my morning.   Seriously tho, am I and WTP, the ONLY members that are having this error show?   The profile button was working prior to this re-design.  This is quite discouraging, but maybe WTP will get a chuckle with his  new "top secret Avatar" -  fitting a square peg into a round hole?  I hope he can see this.

WTP avatar profile page.PNG

I do like the larger version of yours, s/he is a fine looking buddy.  I do wish they had considered making the avatars a bit larger and gone back to the square/rectangle ones.  

ciao, bj

 

 

edited to correct the lisp with/wish, bj, 7/14/2018 9:13 AM 


I corrected my spelling BJ.  It was supposed to say: "working hard here". 

Regular Contributor

Re: 2018 Xfinity Forum Redesign Feedback


@nerdburg wrote:

Profile pages report "kudos" but the redesign uses "likes".


I like Kudos.  No kudos for likes!  Smiley Happy

Regular Contributor

Re: 2018 Xfinity Forum Redesign Feedback

Entering text in SEARCH BOX is still ridiculous.  Fonts are less than half size and thus STILL unreadable. 

 

Comcast has ruined the prior site which was easy to work with and locate topics.

 

Fed up with Comcast/Xfinity changes that make previously easy tasks difficult.

 

 

Problem Solver

Re: 2018 Xfinity Forum Redesign Feedback

I see the Black Bar that I had reported seeing, and blocking very right edge of My Profile home page has now been fixed.

 

Thank you.

Problem Solver

Re: 2018 Xfinity Forum Redesign Feedback

 


@MNtundraRET wrote:

I see the Black Bar that I had reported seeing, and blocking very right edge of My Profile home page has now been fixed.

 

Thank you.


I'm happy and thrilled that you can view your MY PROFILE page.   Have you any idea why I am still unable to view my own.  I can view everyone else's profile page, but NOT mine.  

I keep getting that  An Unexpected Error has occurred , and it's really making me quite paranoid. 

I've asked before and will ask again, "am I the only member, along with WTP, experiencing this ERROR""?  There have been no answers or suggestions.   

FYI, I just removed the AdBlockPlus from this site, even tho it's been active here since before this revision.

Hoping for some clues, 

ciao, bj

Expert

Re: 2018 Xfinity Forum Redesign Feedback


@BlueJay wrote:

"am I the only member, along with WTP, experiencing this ERROR""? 

 

Same here FWIW..... Smiley Sad 

Problem Solver

Re: 2018 Xfinity Forum Redesign Feedback


@EG wrote:

@BlueJay wrote:

"am I the only member, along with WTP, experiencing this ERROR""? 

 

Same here FWIW..... Smiley Sad 


Welcome to the "club" EG,  Smiley Wink    Do you have any inside information, as an "Expert" here, what the problem could be?  

ciao, bj

Expert

Re: 2018 Xfinity Forum Redesign Feedback

I'm afraid not.

Problem Solver

Re: 2018 Xfinity Forum Redesign Feedback


@EG wrote:

@BlueJay wrote:

"am I the only member, along with WTP, experiencing this ERROR""? 

 

Same here FWIW..... Smiley Sad 



@EG wrote:

@BlueJay wrote:

"am I the only member, along with WTP, experiencing this ERROR""? 

 

Same here FWIW..... Smiley Sad 


BJ, W_T_P, and EG:

 

I don't know if any of the 3 of you are really missing much by getting the error when you try to see you own My Profile.

except for maybe EG. I don't know if he can get into the special area for "Expert's". I am using BJ's My Profile to find this post & reply here. Also found a new Bug (double entry from EG). Didn't see error on my own site.

 

Any of you 3 (or everyone for that matter) could use my own My Profile with either format, to view all replies on the special forum on new design. And then reply to any of them.  Try it!

 

Mark

Problem Solver

Re: 2018 Xfinity Forum Redesign Feedback

If what I explaned in the last post works for you, then maybe I found the

 

Really Big Bug!  

Problem Solver

Re: 2018 Xfinity Forum Redesign Feedback


@MNtundraRET wrote:

If what I explaned in the last post works for you, then maybe I found the

 

Really Big Bug!  


MN, I'm replying to this post from the listing in your MY Profile.  

Should this not have worked?

ciao, bj